Roon+Qobuz Not Playing above CD Quality on Windows 10

Core Machine (Operating system/System info/Roon build number)
Windows 10 ENT 1909, AMD RYZEN, ASUS ROG x570 with Supreme FX Sound Card, Roon 1.7 (Build 537),

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Core PC Connected on LAN, ASUS ROG 5300 Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
ASUS ROG Strix x570 - SupremeFX Sound card on Realtek
Output as SPDIF to EDFIER 1850

Description Of Issue

I have Roon core and player running in the same machine, i have Qobuz Studio Premier plan, i cant play any song above 24/44.1 in this setup. I have tried both WASAPI on exclusive mode and ASIO, no luck with both settings. My audio path is showing lossless and the player slider is moving, however no sound coming out from the speakers. I’m quite new to the HiFi world, earlier i had a TIDAL trial subscription and i could successfully play up-to 192Khz when i enabled Exclusive mode. Can you please help me get this sorted. I have already checked the Qobuz setting and its already set to play upto 192Khz.


Not suggesting this is the issue but, under MQA compatibility it should read NO MQA Support. And, since you are going out to powered speakers, I would for now, set it to fixed volume and control the volume at the speakers.

Were you playing Tidal through Roon?

Also, for me, the Digital Outputs on the Realtek are actually called Realtek Digital Outputs. Are you sure you are not just playing to the actual soundcard and not out the digital connection. Try hooking your speakers up the out audio output of the soundcard and see if the music is playing that way

Exactly the same happening here. Windows 10 HP laptop wiressly to Node 2i connected to fiber optic through ethernet cable, and from Node to a power amplifier through analog RCA cable. Plays ANY track if its is 16 bits, but NOTHING 24 bits. Plays any 24 bits track if it is downloaded to laptop hard disc or USB hard drive, But ANY 24 bits from Qobuz Studio (plays well if I choose any16 bits track). A real mistery…
Any clue?
Thank you.

Hell Daniel,

Thank you for your reply,

I have set the MQA support to “No MQA Support” and changed to fixed volume and tried, still no luck.

You are correct, its showing as “Realtek Digital Output” only. Still Audio is not playing at all.
Meanwhile, i tried playing a local 24/96 file from my local Hdd that also failed to output any sound.

yes i was able to play Tidal through Roon without any issues earlier, my trial subscription ended thus, cannot try Tidal now.

Any other thoughts?


Looks like the culprit was the SPDIF, i don’t know whether the issue was with the cable or SPDIF medium itself. i have changed the cable from SPDIF to a normal Analogue and the issue is no more there and i can get the output through speakers. Also, i removed all the fancy Sonic mixer and Sonix radar etc from the ROG Realtek driver pack.


1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.