Roon Quit loading in Windows

I use my Windows 10 computers to control Roon. (The server is a NUC Rock.) I also use an android tablet. The Android Tablet still connects and can be used to control Roon. One Windows computer had an update to Roon and is still working. The main Windows 10 computer that I use to access Roon has quit loading Roon. I just tried uninstalling Roon (all of it) and then reinstalling with a fresh copy I just downloaded. No luck. The fresh copy loads the first screen (the dark grey one with quotes from musicians) but will not complete loading the main window. Sometimes that main window will have a red X through it and a red border. Other times the “x” in the upper right corner will appear to have been clicked (I’m not touching anything!) and the program exits.
Roon has worked fine until yesterday… I haven’t installed any new programs. Windows did have an update, however. I tried running Roon in compatibility mode (Windows 8 and 7) - no luck.

You may want to check your firewall settings as other users have reported that a windows update may have reset their previous configuration.

Sure wish that was the problem - easy enough to fix. I turned off Windows Firewall to test - no help whatsoever.

Does your main Windows 10 computer use Intel Graphics hardware?

Hi @Ronald_Lyster,

Can you verify what GPU your Windows machine makes use of? Can you also confirm what update of Windows 10 you’re running?

Hope this helps…

The Asus is running both the Intel video drivers and the Nvidia video drivers. I have encountered pretty bad driver issues with one or the other being corrupted or not switching video functions correctly.

I would first check to see if the system has disengaged the Nvidia GPU core. You should be able to turn it on/off (at least I can on my Asus laptop).

I would then update drivers for both video systems and then try running Roon with the NVidia GPU disengaged, and if not, then try engaged.

1 Like

You tagged it right, but it wouldn’t work with the Nvidia video drivers. It does work now with the integrated Intel drivers.

1 Like

Glad you got it going. In my case, it was the opposite, lol. I edited my initial response base on your experience.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.