Roon quitting seconds after launch on Mac OS 13.2.1

Roon Core Machine

Using latest ROCK on Intel NUC 12th generation Intel Core i7 NUC12WSHi7
16GB RAM, 256GB M.2 2280 NVME Drive

Networking Gear & Setup Details

Cisco routers

Connected Audio Devices

Nothing yet.

Number of Tracks in Library

Description of Issue

Brand new setup. Core has a DHCP address. Everything seems ok.

Installed Roon app on MacBook Pro. Launching App gets the Roon screen for about 2 seconds, then the app quits. I tried deleting the library and the application and reinstalling but same problem. When reinstalled, I get the option to connect to the core. It finds the NUC and connects, but then the application quits.

Please help!

Go to the admin web page of your ROCK and check if it is up to date. Probably not if you just set up - the download image is not the latest and normally would update immediately. Open your internet browser and try http://rock or if this does not work try http://rock.local. If this does not work either, use the IP address of the ROCK.

The Roon Server Software version should be Version 2.0 build 1223 production. If it is lower, you are a victim of this recent quite frequent issue:

It seems that current releases of control devices / remotes crash when the Core is not up do date. Some Cores / ROCKs seem to have got stuck at an older build, or are brand new like yours and then this happens. If all your remotes crash then you can’t initiate the update from the remote but you can trigger the update by going to the admin web page and clicking the Reinstall button for the Operating System:

This will also trigger the update of the Roon Server version. This is riskless and has helped in countless recent cases.

Roon are looking into this to prevent the remote crash or hopefully will update the ROCK download image.


Thank you. That worked!!!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.