Roon Radio not pulling from Qobuz when album/track played from Library

Running the Core on an Ubuntu machine with Roon Version 1.7 (Build 537).

Outputting the audio on my Macbook Pro and Linn Majik DSM.

Issue I am seeing:

  • When I launch an album or track my Library (Navigation -> Library -> Albums), Roon Radio displays “Roon Radio limited to Library” and does not pull any content from Qobuz.

  • However, if I go into Qobuz via the Roon UI and and start Roon Radio from a track or album, then Roon Radio utilzies Qobuz.

  • I have already tried restarting my Core and logout/login of Qobuz and haven’t seen any behavior changes.

Is this by design that Roon Radio only leverages Qobuz if I trigger it from a Qobuz album/track?

Hi @Patrick_Siu,

Roon Radio should work the same whether it is started from local content or Qobuz content. Can you give an example of an album that you’ve tried starting Radio from? Can you share a screenshot of this album?

Ok thanks for confirming Dylan! I rebooted my Core again and noticed that the issue might be with just artist I was selecting to have Roon Radio play similar music to. Just to confirm, if Roon Radio can’t find any similar music for an artist/album, it will limit to the library yes?

Hi @Patrick_Siu,

Yes, that is correct. We are always getting new data, though, so artists that we aren’t able to do this with now we may be able to use Radio with in the future!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.