Roon Radio: Nothing Similar to Play with Qobuz enabled

Core Machine (Operating system/System info/Roon build number)

QNAP TS-251, upgraded to 8gb RAM
QNAP firmware version
Roon Core version 1.7 (build 528) / QPGK 2019-06-09
Database is currently on a spinning disk

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Eero Router + Netgear GS105 switch
NAS is on ethernet
Tried both WIFI/ethernet for the Macbook

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Macbook Pro 2012
Tried both internal speakers and MOTU external Firewire DAC (via thunderbolt)

Description Of Issue

I’m unable to get Roon Radio to work when the Qobuz service is enabled. Tracks start playing, then pause 1-3 seconds later with the “Nothing Similar to Play” error message displayed.

It appears to work correctly if I disable the Qobuz service. After reading the forum that services seemed to impact it, I tried disabling Qobuz and that made a difference. Leaving the rest of the hardware/network/software info for reference, but I don’t think it makes a difference for the issue.

I’ve reproduced the issue under the following conditions:

  • Using tracks from my local library and tracks from Qobuz
  • Both WIFI and ethernet connection for the Mac playing the audio
  • Both system speakers and external firewire DAC

With Qobuz enabled, it failed with all the following artists and albums/songs:

  • Daft Punk / Homework
  • Daedalus / Friends of Friends
  • Mount Kimbie / Southgate
  • Robot Koch / Hard to Find

With Qobuz disabled, it worked with any of the same.

Hi @Matthew_Trentacoste,

Our team is investigating reports of similar issues that seem to be affecting primarily new Roon customers with little playback history. We are hoping to be able to address this soon, but in the meantime I was hoping you could give us an additional data point by going to History and letting us know how many plays total it shows here.


Thanks for the quick reply. I’m a brand new customer, so only 23. Will keep let you know if it changes as I use it more.

Hi @Matthew_Trentacoste,

We’ve made an update to our servers that we believe will help improve this. Can you give this another try and let us know if things are working for you now?

Your patience as we’ve looked into this has been greatly appreciated — Thanks!

The Roon Support Team

Seems to be working since the last update. Thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.