Roon Radio on the fritz again


Core Machine (Operating system/System info/Roon build number)

ROCK on NUC8i5BEH, build n° 175

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Telenet modem/router, WIFI + Powerline (powerline running stable for over 6 years)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Node 2 toslink to Marantz SR6012

Description Of Issue

Hi guys, since today Roon Radio is limiting itself again to the local library when seeding from a Tidal Track.

I’ve already tried the obvious: restarting ROCK, logging out and into Tidal again.

Hi @Frank_Daman,

Is Radio playing okay when started from non-TIDAL albums?

Is TIDAL content playing okay outside of Radio?

Tidal content is playing fine.

Just tried starting Roon Radio from a local seed. It suggests tracks from outside the library, so that works.

It goes pear shaped when I try to seed from a Tidal track that’s not in my library.

Thanks for the fast reply, @dylan

Thanks for confirming, @Frank_Daman.

Can you give an example of an album that this is happening with (including a screenshot) so we can give this a try?

Is this happening with all TIDAL albums not in your library or just some? Are these new releases by any chance?

Hi @dylan

The problem seems to occur only when I try to seed from a track on an album outside my library. Roon Radio starts when i turn it on for the album (seeds from the first track). It fails whenever I try to seed from a track further on in the album.

And then this comes up

Sorry about the links for the screen shots, but I’m limited to android devices today and my tablet is resisting copy/paste efforts today.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.