Roon Radio stops or skips tracks

Hi @dylan
I tried now to disconnect all naim devices, ie unplug the hardwired naim Mu-soand enable the Airplay connected one. So there was still the Toslink.commected to the innuos player/server left. There were still skips. Let’s say once an hour.
Perhaps this information helps?

Thanks for the follow-up, @Norbert_Neuwirth.

I’d like to get logs and take a look at what’s happening in this configuration so we can see if it is any different from what I was seeing before.

Please note the exact local time + date when this issue next occurs (specifically with this configuration) and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

Hi Dylan,
@dylan I had several issues before build 795 playing just the Zen Mini. Let’s say every two hours one skipped track. Not that bad but still something. I wanted to confirm that. Thus you did not get any log files. Now the happy ending: Build 795 seems to have worked with my set up! Both issues seem to be solved since. Thanks for your improvements!
best regards

Thanks for your patience @Norbert_Neuwirth, glad to hear build 795 resolved this for you!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.