Roon Radio stops playing


#1

@support
Hello,
Roon Radio frequently stops playing - see screenshot attached

My config:
Core: I7, win 10
Library: qnap, Qobuz sublime
Player: Linn AEDSM

As you can see in the screenshot Roon waits for the track to complete, there is 1 sec. left. But AEDSM has finished playing. I have to manualy skip track and everything works fine till the next stop. This happens very often.

Thank you for your help
Gerhard


(Noris) #2

Hello @G56,

Just to make sure I understand you correctly here, you are saying that the track is stuck on 2:59/3:00 and it never progresses past that to start the next track (Let Me by Usher)?

Does this issue happen only for Qobuz content or for both Qobuz and local content? Does it occur on multiple zones? What happens if you try to reproduce this issue on your Core’s physical speakers?

Thanks,
Noris


#4

Hello noris,
you got it right, if it is stuck it will never progress automatic.
I noticed the issue only with Qobuz up to now.
I used just one zone.
I tried 10 tracks (all Qobuz) on system out - everything works fine.

Gerhard


(Noris) #5

Hello @G56,

Thanks for confirming that. I brought up your issue with QA and they have noted that they are investigating some similar reports so I have added your report to the investigation.

I have also gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis.

No further action is necessary on your part for the moment, once I hear back from QA with any updates regarding this issue I will be sure to let you know.

Thanks,
Noris


#6

Hello Noris,
thank you for your quick response; Roon Radio is really a great feature, I like it.

Gerhard


#7

Hello Noris,
sometimes I get the same issue with the last track of a playlist if I play an entire album. After the last track stops playing on AEDSM Roon radio doesnt start because there is still 1 second left to play.

Gerhard


(Noris) #8

Thanks for letting me know @G56, I have added that information to your case with QA.

As soon as I have more information to share I will let you know, but we should let QA complete their investigation here first.

Thanks,
Noris


#9

Hello Noris,
since friday night everything works fine. I played Roon Radio for many hours without any problem.

In my system there was just one change, friday evening I installed an update for Linn Konfig to version 4.37.120.

Gerhard


(Noris) #10

Hi @G56,

Thanks for letting me know that the firmware update to the Linn resolved this issue.
If you still experience this issue after the firmware update do let us know.

Thanks,
Noris


#11

Hi Noris,
I got the issue again- every time if roon radio tried to play a track at 96 kHz. With lower resolution everything is ok.
Gerhard


(Noris) #12

Hi @G56,

Thanks for letting me know that info, I have added it to the investigation in case it helps QA reproduce this issue. I will be sure to let you know as soon as I have any other updates to share.

– Noris