Roon Radio won't start from non-Library sources?

Core Machine (Operating system/System info/Roon build number)

Windows 10 all updates. Latest Roon 1.7 update.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

All wired Ethernet. 90mbit WAN to outside world.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Happens with all zones.

Description Of Issue

Tried to start Roon Radio today, but whenever I use a starting point that’s from Tidal or Qobuz (not in my personal library) it won’t start. I get an error “Roon Radio: Nothing similar to play!” Restarted the Roon Server, no change.

I’m able to play whatever artist or album that I used as a starting point just fine, so it doesn’t appear to be a networking issue related to Tidal or Qobuz.

Huh, I tried again without changing anything on my end and it works fine now.

Server problems on the Roon Cloud?

Hi @armandhammer,

I’m glad to hear that things are working for you now — Apologies for the disruption! If you see any issues return please let us know.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.