Roon remote app volume controls stopped working [Resolved - Device reboot]

Roon Core Machine

Synology Diskstation NAS DS918+, Intel Celeron J3455 @ 1.5Ghz, 8192MB RAM, running DSM 6.2.4 OS

Networking Gear & Setup Details

Virgin Media Superhub 3.0
Devialet audio equipment connected directly via wired Ethernet.
Remote devices connected via WiFi.

Connected Audio Devices

Devialet Expert 220

Library Size

113,000 tracks, including both files stored on the NAS locally and Qobuz albums.
There is a separate SSD attached to the NAS to store the Roon database, as recommended.

Description of Issue

I am running Roon Core on a Synology Diskstation NAS and using Roon apps on iPad, iPhone and Android devices.

The apps all work correctly in terms of connecting to the Core, selecting an album and starting to play the music.

But the volume at startup (which is -30dB in reality) shows on all remote device apps incorrectly as -42dB. And when you use the app to increase or decrease the volume, it has no effect at all. If you change the volume manually on the audio device, this is not updated on the remote apps.

Everything else works. This behaviour never happened for the first couple of years: it started recently with Roon v 1.7 and is the same with 1.8 - it always happens, and is not intermittent. Reinstalling the remote apps does not work, and accepting Roon Core or app updates (all updates so far accepted and installed OK) does not resolve the problem.

What can I do to resolve this?


I’m amazed that size library works at all on a celeron.
Can you post a screenshot or two if your audio device settings?

Seems to work OK - except for the volume control. Of the 113k, only 65k are local files.
Android app is Roon 1.8 5/7/21.
Devialet Expert configuration screenshots follow (I assume this is what you mean?):

And the Roon Core is 1.8 build 806 stable.

I meant the roon audio settings

Apologies. This is the screen from Settings->Audio->Devialet in the iPad app.

Many thanks for bearing with me.


The volume limits look illogical to me. I would have expected -97.5 (max attenuation) to 0 (no attenuation). A max of 30 implies an amplification though. Maybe you should try to “Load defaults” to reset the values and go from there?

1 Like

I have a 220 to. Sometimes (once every couple of months) something simular happens. Switching off power and remove powerplug from the 220 helps.


Silly me. Switching off and restarting the Devialet solved the problem. I had restarted everything else (router, NAS, mobile devices) but stupidly didn’t think of restarting the Devialet itself (which had worked fine with no restart for 2 years).

The volume does seem to go up to +30 but I never use higher than about -15.

Many thanks to everyone.

1 Like