Roon remote devices not connecting to core

Core Machine (Operating system/System info/Roon build number)

Innuous Zen Mini mk2, 2TB, with Roon preinstalled.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear router, netgear 8 port switch, netgear nighthawk 8000 wireless. Core is connected to switch.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord hugo TT DAC is connected to Innuos via USB

Description Of Issue

My room remote devices, samsung s8plus, iphone 7, ipad and thinkpad laptop with roon remote app installed cannot connect to the roon core wirelessly. To access the roon app I have to connect my thinkpad laptop via ethernet which allows me to open roon. However, my other devices are still unable to connect to the core wirelessly. In opening roon app on thinkpad and then settings it does not give me the option “to connect devices” under general settings. It just indicates that the Core is the zen mini. My nighthawk is tri-band so my wireless connection can flit between the 3 band, one 2.4ghz and the other 2 are 5ghz

Hi @Neil_Thompson,

Can you confirm the IP address of the Core, and the IP address of one of the remotes?

Based on this setup, it sounds like the wireless remotes may be on a different subnet, assuming they’re connected to the Nighthawk device.

Try setting the Nighthawk in a bridge mode, if possible, and see if that helps.

Thanks Dylan. I enabled AP on the Nighthawk R8000 wireless router which now allows my roon remote devices to connect to my zen core.
One further question. I have an external hard drive connected to my core(innuous zen mini). Therefore, how do I do roon backups to this external hard drive. When I go to settings>backup>backup location it does not show the external hard drive that is connected by USB to my core?

AFAIK you can’t (because it’s only temporarily available while the Innuos backup process is running), see also:

But feel free to discuss this with Innuos support.

I can do backups using My Innuos intranet but unable to do specific roon backups as my external hdd doesn’t show under roon backup location. I do not want to backup to Dropbox.

Available options for backup locations in Roon are:

  • On local storage space
    Use the “Choose folder to backup to” window to navigate the local filesystem to locate a suitable folder. You can also use the “Create Folder” button to create a new folder.
    WARNING: Don’t create a backup folder in Roon’s watched folder(s) (any folder that’s shown in Settings|Storage)!
  • On external network share
    Connect to an existing SMB (aka Windows) share in your network. To do so, click on the blue text + Add Network Share directly above the “Create Folder” button in the “Choose folder to backup to” window and fill out the needed fields in the “Add Network Share” window and confirm by clicking on the blue “Add Network Share” button at the bottom of the window. The share is now added to the list of available locations (on the left side in the “Choose folder to backup to” window). You can navigate the share’s filesystem to locate a suitable folder. You can also use the “Create Folder” button to create a new folder.
    WARNING: Don’t create a backup folder in Roon’s watched folder(s) (any folder that’s shown in Settings|Storage)!
  • Dropbox
    You already ruled that out.

Hi @Neil_Thompson,

There is some information about this here:

Hello Neil. Sounds like you’re having the same frustrations I did over a couple of months. It took that long talking to helpful people from Roon and Innuos and especially this Community Forum to get to a final solution. Black Jack and Noris were very generous with their time and advice.

Like you, I thought that an external HDD would be the ideal location for my Roon backup. That’s where my Innuos backs up to, with the HDD plugged into the Innuos Zen Mini (running as a Roon Core). But it was not to be.

In essence: I’ve never managed to get Roon Database to backup to any external drive. It seems all to be a question of what’s visible (and accessible) on your Network.

I think we maybe need to think of an external drive merely as a “plug-in” device, i.e. not Network visible or accessible.

Please look at the long string of posts under my name: they offer advice on how to make sure your laptop and other devices on your Network are as wide open as possible (and needed) to Network share.

Once I’d achieved all that, I was finally able to get Roon Database to backup to a Roon folder that I created within the Documents folder on my laptop. BUT… The twist on that was that I also had to Network share the D: data drive on my laptop as well.

AND… On the Roon “Backups” tab, when I filled out the destination path for the backup, I couldn’t get it to work using my laptop name. Instead I had to use the IPv4 numerical address of the laptop.

So, the backup path in Roon tab looks like: //192.xxxxxxx/Roon

Hope that’s of some help. You’re not going mad. But it’s a very frustrating process to get it to work, and can’t help feeling that Backups in Roon are rather clunky. Otherwise, it’s a great product.

Good luck.

Dave