Roon Remote: display problems

Many times, when i start the Roon Remote App on android, i have this kind of problem

I have to shut down and restart it many times before it works properly.

What could be the problem?

Translated from italian by google translation

That display artefact is typical of the GPU running out of memory, try shutting down some applications to see if it frees up space.

1 Like

Hi @Daniele_Piancastelli ----- Thank you for sharing this observation you have made with us, the feedback is appreciated!

As mentioned in Carl’s post (:thumbsup: ) this display “issue” is indeed an indication that the GPU is running out of memory. As also suggested by @Carl, have you tried killing some of the other applications or processes on the Android remote to see if things improve?


I’ll try to do some more in-depth tests (i’ve already tried many times to close all open applications and raise roon without success. Probably i have to kill also some processes).

Translated from italian by google translation