Roon remote not connecting

Roon Core Machine

Small green computer cdr 7 sonictransport

Networking Gear & Setup Details

Ethernet connected to ATT BGW210

Connected Audio Devices

Optical rendu usb output connected to dac

Number of Tracks in Library


Description of Issue

Roon remote not finding core

Frederick, can you please provide more information on what device your Remote is running (Mac, Windows, iOS, Android) and how the Remote is connected to your network? Also, what version of Roon Core is your SGC running, and what version is your Remote?

Roon server version 1.8
Remote is on iPad Pro gen 1

Roon remote is latest version

what is the IP address of the iPad and what is the IP address of the SGC core…both must be on the same subnet with the first 3 numbers the same … ie where xxx will be different.

its likely that your wifi is using a different subnet - often the case.

The last 3 numbers on SGC 121 and the iPad is 220. I tried to change to iPad last 3 to match but it stop accessing the net

Try this:

Each of the xxx has to be unique so making them the same will not work.

Arlen’s suggestion now that I recall it being done in the past might just help

Tried Alex suggestion multiple time , I uninstall and reinstalled the Roon core program and the app. I unplugged to router for 20min. And the problem remains .

I was able to get it working. I had to press the Roon update and press apply changes. Need to do for both the SGC and the optical rendu. Thank you guys for all your help. I contacted Andrew at SMC.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.