Roon remote unable to locate core

Currently using as Roon Core a MacMini 2.4 Ghz Intel Core 2 Duo with 8 GB Ram w/ ssd running OS X El Capitan 10.11.6 and music library stored on NAS. Having difficulty using a MacBook Pro with identical configuration connecting as Roon remote to the core.

Hate to say it but that Mac is way under min spec and “could” be your issue. Is everything on WiFi? Maybe try just running the Roon Server installation and see if that helps.

Hey Wiz. You tell everyone that has lower powered machines that their machine is under spec and the could be the problem. I am willing to bet that it’s not the problem here. Do you ever circle back and see how many times you have predicted that the under spec machine was the problem and it ended up being something else? I know that you mean well but connecting other machine to the core as a remote is probably an IP issue not an under powered machine. Or he is running the core software instead of the remote software on the remote.

I said could and did give an option to run a less heavy server option. I’ve run on 2009 macs and not had great results. Merely stating the specs as recommended by roon. Sure some basic setups might work fine…but some will struggle.

He also said the other Mac Pro was similar spec so I’m guessing that’s not going to help.

I’m also assuming it’s unlikely to be SSD too.

But the WiFi could be the issue as I noted too. Different subnets possible indeed.

@Leon_Monroe sorry Leon on a reread I was off a bit on the specs being why you might not see the core…that’s the it’s everything on WiFi question you need to detail for now as John rightly noted.

Hi @Leon_Monroe,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Besides the MacBook Pro do you have any other remote devices? Are they experiencing similar behavior?

What’s interesting is that everything had worked fine previously. Both the Macs are operating using solid state drives. The issue may well be the wifi. Previously I had connected the MacMini to the network only by ethernet. With the MBP only on wifi.
Will try to connect the Mini by wifi to see what happens.

No similar behavior from my iPhone or iPad Air 2.

The MacMini is connected to an 8 port Linksys ethernet switch. Wifi is utilizing Apple Airport Extremes as repeaters for a Comcast wireless modem/router. Also able to access Roon on my Aries Mini in a downstairs location, as well as upstairs using an Apple TV.

Everything worked previously…to what? Was it after the upgrade to 1.6 that things went off the rails?

Prior to 1.6. I had simply not been using the MBP as often due to the connectivity issue prior to the upgrade.

Hi @Leon_Monroe,

Since this behavior occurred before the upgrade, can you provide some information about when this started occurring for you? Were there any changes to your networking setup? How long ago did it stop working?

If you connect the MBP via ethernet is there any change?

If you disable any antivirus or firewall on the MBP is there any change?