Roon Remote won't open on MacBook Air

Roon Core Machine


Networking Gear & Setup Details

Nest Wifi, Nucleus+ Ethernet connected

Connected Audio Devices

Nucleus+ (8TB Internal SSD) > Cambridge Audio DacMagic Plus via USB > Rega Brio 2018

Number of Tracks in Library


Description of Issue

When opening Roon on my MacBook Air, the program starts up, logo moving as though it is loading, then crashes. There’s no notification of a crash, it just closes. I’m able to open it on my other remotes, iPhone 11 and iPad Air. This first happened today with Big Sur 11.4 as my iOS. I updated to Monterey in hopes that would fix the issue but getting the same result. I have deleted Roon from the MacBook Air and reinstalled but again, same result. Rebooted several times as well. This is my primary remote for my Nucleus+ so hoping someone can help troubleshoot.


Just tried opening using my wife’s user login on the MacBook Air and had no issues. No idea why it won’t open on mine.

Hey @TRAVIS_NORDGREN we’re so sorry for the delay in our reply, please know that is was not our intention. :pray:t3:

I wanted to ask if you were able to get your MacBook Air to connect as a remote to the Nucleus since your last post?

If you’re still experiencing this issue, can you confirm how the MacBook is connected to the network? Is it on the same subnet as the Nucleus?

This topic was automatically closed after 12 days. New replies are no longer allowed.