Roon remotes cannot find Nucleus - needing manual reboot daily

gosh! painful. I do hope there’s a fix on the horizon

Hello @ADITH_MOHAN, my apologies that you’re still experiencing issues here. I have discussed the issue with my team and they requested that I enable diagnostics for your account next time this issue occurs and you’re unable to access the webUI. So here’s the plan:

  1. When the issue occurs next, try to access the webUI
  2. When you can’t access the webUI, reply to this thread with a timestamp (your local time)
  3. I’ll enable diagnostics for your Nucleus
  4. I’ll pass the report to our QA team so we can get some answers.

Thanks again for your patience, and I look forward to getting you back up and going.

I have the same issue (with ROCK on Intel NUC and Roon Remote on Windows 10 x64). This is since I installed the last versions: Roon 1.7 (build 571) + ROCK 1.0 (build 219).
It is happening a few times a day. Music is playing via network, but Roon Core is not available.
Today there was something new: I leave Roon Remote on. There was no music playing, and no activity on Roon. After a few minutes, I came back, and Roon Remote was disconnected from the Roon Core.
This is happening on two Roon Remotes on Windows 10 x64, on two completely different computers. There wasn’t any change on my environment (network, audio devices, computers etc.) from long time ago.
Something is massed up inside last version…

Hi @nuwriy. Thanks for getting back to me. Ive just woken up and the problem has turned into a new one! I noted on connecting to my Nucleus that the IP address for the Nucleus had changed overnight. (It is 5:56AM Sydney time). It has gone from 192.168.0.17 to 192.168.0.6. This happened by itself overnight. I now get an error message saying ‘Roon encountered an error. Radio is restricted to Library’. Screenshots are attached. I cannot understand what is going on here.

Hello @ADITH_MOHAN, and thanks again for the info. I enabled diagnostics on your account a bit ago but they still aren’t coming in. Could you please fire up the Nucleus and Roon so the report will come in? Thanks!

Hi @nuwriy. Thanks! Ive got it running now. It is 7:50AM Sydney time. As an update, the last 2 days have been pretty good. I thought you might have done something at your end. There is sometimes a delay in connecting to the Nucleus (about 20-30 seconds) but I have not needed to reboot sine yesterday. Im really hoping that will continue! The radio being restricted to library issue has not cropped up either. I did find a thread about that issue that @Dylan was involved with (Roon Radio limited to Library Issue)

@nuwriy. Any updates? Did the account information come through ok? I’m still getting the Radio restricted to library error but connection seems ok.

@nuwriy - screenshots from this evening - 5:29PM Sydney time. Initial connection issue that went on for 5 minutes when I could not access WebUI, then connected but with error - Radio restricted to Library.

Hello @ADITH_MOHAN, unfortunately, it looks like the report didn’t come in, but we can resolve that! Please use the directions found here and send us over a set of logs using this link. Please let me know when you do this and I’ll get the info over to the team!

Hi @nuwriy. I have just uploaded the logs as a zip folder using the link. Could you let me know if received please?

Uploaded again with folder renamed to ‘ADITH_MOHAN.zip’.

Hello @ADITH_MOHAN, that time I got em, thanks!

great! Thanks @nuwriy. As an update- yesterday and the day before a slightly different problem cropped up. I could not connect to core from my iPhone remote, but it did when I opened up my MacBook and fired up Roon. When that happened the first time, I reinstalled the app on my phone but it happened again anyway. Fingers crossed you guys can help!

Hi @nuwriy. Hope the logs are proving useful. As an update, connection has remained ok other than the problem I described 2 days ago which has continued - I cannot connect to core from my iPhone remote once or twice a day, but it does when I open up my MacBook and fire up Roon. Otherwise it keeps searching for the core. I look forward to hearing from you.

Hi @nuwriy. Screenshot from 5:40 AM Sydney time today is attached. Only way for iPhone XS remote to find the core is to fire up Roon in my laptop. Otherwise connection issues seem ok. It’s been a week since I heard from #support. Could you get in touch with an update please?

And this has been happening again after a few days without the problem

Hello @ADITH_MOHAN,
Please accept our apologies for the delay here! I took a look at our internal tracker today, and I can see that your ticket is still in our review queue. A member of our QA team should be reviewing this soon and providing feedback.

I’ve requested an update from the team and upped the priority in our tracker so I should be able to get back to you soon with an update. Thanks in advance for your patience!

Thanks @nuwriy. Ill wait to hear from you soon. cheers.

I installed a core on a dell precision laptop Win7, then bought a Nucleus which was plug and play until I migrated the data base now cant find Nucleus, all issues occured after I imported database which was very large . I tried reloading software, deleting database, doing fresh backup to usb from dell.

I can’t get this to work I was going to buy the lifetime subscription but not now very problematic
Should have kept the dell as it worked great.

Hello @ADITH_MOHAN, we appreciate your patience while we reviewed the issue you submitted to us. After discussing this thread, our team asked that try the following:

  1. Create a backup
  2. Enter the Web Admin Interface
  3. Click the arrow next to the “restart” option next to “Roon Server Software” and choose “stop”
  4. Find your “RoonServer” folder and rename it to “RoonServer_old”
  5. Open Roon

This process should give you a new database temporarily. Our team wanted to know if the issue you’ve been experiencing happens with any database or if it’s related specifically to your current database. Please let me know and I’ll report back to the team with your findings!