Roon Rock running with Devialet 220 PRO

I have periodic drops when using Roon Rock up against my Devialet 220 PRO

I am using Roon rock (installed on NUC I5) up against my Devialet 220 PRO.

All devices are wired 1Gbit and running latest software version.

Music suddenly stops for around 3-4 seconds and then it comes back.

It is random but around 5-6 times per hour.

It happens even with low quality streaming like radio streaming.

It is only a problem when running “Roon ready” output from Devialet.

No issues when running Devialet “AIR” output.

I admit problem could be related to my Devialet but I want to ask here first.

Yeah, this is an issue at the moment… apparently Devialet needs to fix their firmware, but they can’t find the cause (or something). Your options are to restrict the Devialet router/switch port to 100baseT, or use wifi. I use wifi and have not had an issue since. Note that your Roon core should be connected to the router/switch via cable.

Thanks…I will try that. I noticed that Devialet has not released new software versions since february/march .

Hi @niels_larsen,

This is a known issue impacting Devialet RAAT devices, please see John’s post here for more information:

Specifically, the following information is most pertinent:

Bottom line: This issue can only be resolved by Devialet. We have offered our technical assistance to their team. We plan to reach out with further technical feedback with hopes that we can assist their investigation and expedite a fix to affected users.

In the meantime, our recommendation for users experiencing this issue is to use the device’s WiFi connection if possible. Some have reported that placing Expert Pro behind a 100mbps switch enabled use of Roon Ready playback without encountering the slow media error, however this “fix” is not endorsed by the Roon team as we cannot guarantee this will resolve the issue.

I would try using your Devialet via WiFi to see if there is a change in behavior. Thanks!

@niels_larsen please open a ticket with Devialet so that they see people are still having trouble with this issue:

Hi Mike Already did… :slight_smile:
Running 100 Mbit (auto negotiation) dis not solve the issue. Will try wireless tomorrow.


1 Like

Neither 100 mbit auto negotiation nor wireless was a sucess. Still drops. Devialet “AIR” is currently the best alternative. That is also the suggested setup in the answer I got from Devialet. They are aware of the issue.

1 Like

Hi @niels_larsen,

Does this issue only occur on your Deivalet Roon Ready zone? If other Roon Ready zones also exhibit similar behavior, or even “System Output” on your PC, this could indicate a different type of issue, but if only Devialet Roon Ready is affected by this issue then this is likely the known issue I mentioned above.

Only Roon Ready is affected. No issues when using Devialet AIR or USB. Furthermore I opened a ticket at Devialet. You can read the answer below:
“Indeed, we are also aware of this issue and helping Roon to diagnose the issue. At this moment, the best workaround is to use Roon with Devialet Air when you are playing some high-quality tracks.”

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.