Roon says it will take some time to start playing but never did…

Roon Core Machine

Innuos Zenith MK3

Networking Gear & Setup Details

Connected Audio Devices

Bricasti M3 via lan cable

Number of Tracks in Library

Approximately 1.6T music stored

Description of Issue

I did the latest update yesterday and today just now it says “will take some time to start playing music” but never did whether it’s from the Innuos or Tidal.

There’s been an update about 10 minutes ago but results still the same.

Hey @shakebb thanks so much for your patience while we worked to respond to your request. We’re so sorry that it has taken us this long to reply, please accept our apologies!

We wanted to check in to ask if you were still receiving this message for long periods of time or if the playback on the Bricasti M3 endpoint has been working alright since your last post?

This message is expected behavior, but shouldn’t be lasting so long. Have you yet rebooted the Core and Bricasti M3 endpoints? You’ll want to power them down, unplug the devices for a few minutes, plug them back in and power them on for a full reboot.

If a full reboot doesn’t help, do you have another endpoint that you can attempt to play to to see if multiple zones are impacted by this behavior?

Thanks so much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.