Roon scan never gets done

I’m running Roon core on a iMac Pro Xeon 10core with 128GB RAM; and all my music is stored on a synology NAS. I have several folders I have added in Roon. However one of them is scanning; when it is done it stateing “Watching for new files in real-time”… the the files scanned increase and decrease back to original state again; before is states “Scanning now…” forever; nothing happens on Tracks Imported or Files Scanned. I have tried to check logfiles without finding any reason for this behavior.

Can someone please assist me; it is kind of annoying to see the “scanning” wheel on top right always.

All devices/OS/Roon on latest version.

I have also tried copying all the files in this problem folder to a new folder; same stuff happens there. It might be something with naming on some of the files or similar, but hard to figure out without any log indication

I found solution after reviewing logs more in detail.

I had a few albums on my NAS (for example U2 Pop); For some weird reason the songs was splitted in two sub-folders “U2 > POP” and “U2 > Pop”. It does not seem to be ok for smb share. When I merged these folders into one (copied everything from “U2 > POP” to “U2 > Pop”. It seems to work out fine. One strong indication of issue was that it was impossible to copy from “U2 > POP” to “U2 > Pop” via smb. So went directly to source file-manager and fixed it there.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.