Roon searching and will not play the selected song

All morning I have had this same issue. When hitting play on various songs, Roon displays the sliding blue back and forth bar I assume as it is retrieving the song from the library. This happens when selecting various songs, the Radio works fine. I have restarted roon, I have restarted my MacBook. It is not the DAC/amp connection as I know what to watch for. After a reboot one time it did work one time, I paused for 5 minutes and tried to play the same song and it did not work (the same sliding blue back and forth bar). The bar of course is the progress bar depicting how many seconds into the song you are listening to.

Core is on MacBook Pro 10.14.6
Roon Latest 1.7 505
WiFi connection is very good
USB connected to Focal Arche DAC

Playing from me Core but the remote via. iPhone has the same issue.

Is this some issues with your servers?

Thank you in advance.

Hi @Carl_Cullison,

There aren’t any widespread issues that we are aware of. What kind of content is this happening with? TIDAL/Qobuz/local?

Have you tried rebooting your Core?

It is happening with Qobuz and my local.
Yes, I have rebooted my Core.
Some of the art work is taking a long time to pop up and some never…

I will keep trying to isolate the issue.

Hi @Carl_Cullison,

As noted in our Networking Guide, we always recommend the Core be connected via Ethernet. While this may have worked for you so far, the quality of WiFi can vary a bit, so it would be good to know if the issue goes away when connected via Ethernet.

Hi Dylan, ethernet is not possible… maybe to troubleshoot.
Our WiFi is 100 mbps plus and it was good during my troubleshooting.

It is working fine now.
The 3rd time I rebooted the core machine (MacBook Pro) it is working fine.

Thank you for your quick replies…

ps. Roon has been great for at least two weeks now.

I had to reboot twice more tonight to resolve this problem.
Album art including the small icon is not loading even before the problem happens.
One time a restart of Roon resolved it but I try it first and only once did that resolve the issue.

I will try to see if the ethernet resolves it assuming it happens again tomorrow. Funny I have been running fine after the 1.7 upgrade before today.

ethernet may be possible to the core but I need to connect my DAC/AMP via USB to the core (in my case a MacBook Pro). I do not listen to my headphones in the same location as the ethernet wire. If ethernet is the permanent fix, I need to explore how I can plug my DAC/AMP into some Roon end point. I only have Apple TV boxes recognized by Roon. I have iOS devices iPad, iPhone but these will not work. Oh well, one step at a time…

Thanks

Hi Dylan,

I was able to confirm that it was my internet as once again, after playing fine off and on all day, the same issue happened. I connected via. ethernet and it was resolved. I did that 3 times in a row and with direct ethernet connection it was fine.

This is a serious issue for me and I will have to focus on first, my wifi. I do not use a cable box and streaming is fine so I do not think that is an issue. Second, work on how / what I can use to set-up an end point.

The Mac OS reboot seems to resolve the issue so I am not dead in the water.

Thanks again.

Hi @Carl_Cullison,

Thanks for the update here.

Yes, it definitely seems like there is an issue with the wifi. It may be that during certain times there is a lot of interference that is causing this issue. You might want to try a different channel with less interference and see if that helps.