Roon Server not rebooting after reinstall

Roon Core Machine

Intel NUC10i7FNH
Crucial CT500P5SSD8. M.2 500GB SDD
Crucial CT256MX10 256GB 2.5” SATA storage
Software : Roon Core 2.0 build unknown, but probably 1167
BIOS: updated to latest version FNCML357.0059

BIOS settings

  1. Reset NUC BIOS and configured as per Roon installation guide as follows:
    Secure Boot disabled
    UEFI enabled
    Legacy boot disabled
    Network boot disabled
    USB boot enabled
    Boot priority 1 UEFI(CT500P5SSD8).
    Boot priority 2 disabled

Networking Gear & Setup Details

Ethernet connection to Netgear switch and then to Fritzbox 7590 router.

Connected Audio Devices

No audio devices connected directly to NUC.
LINN Akurate DSM on network is primary audio device

Number of Tracks in Library

approx 20,000

Description of Issue

Updated Roon OS Core software after which the server refused to reboot. This was the day of release of Build 1167.
I attempted to fix this by performing complete reinstall of Roon OS.
The install process appears to run correctly and I got the message
Roon install is complete
Please remove your USB installer and hit ENTER to reboot

After removing the USB drive and rebooting the screen reads:

Welcome to GRUB!
Failed to boot when when flipping to B. Roon OS and the previous version installed refuse to boot. You will need to manually runtime recovery process using the USB installer.

Roon OS will not now boot at all and is not reachable with the web browser. Reinstalling just produced the same result.

I suspect the initial problem was caused by the problem with Build 1167. I downloaded the latest image several times, but the file does not appear to have changed and I always get the same result.
The filename is roonbox-linuxx64-nuc4-usb-factoryreset-100000254.img . Is this Build 1167 or later?

Solved: I believe the Storage SSD drive became corrupted and somehow prevented Roon from booting from the M.2 SSD even though the Storage SSD had been disabled in the BIOS boot priority list. When the Storage SSD drive was physically removed from the NUC the system booted Build 1169 correctly. After reformatting and reconnecting the Storage SSD, the system booted correctly without any further issues.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.