Roon Server not running after upgrading to 1169

Roon Core Machine

SSD 256G

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

40000+ tracks
6000 Albums

Description of Issue

Follow the KN article, delete the Bits file and upgrade the roon server to version 1169. After restart the server about 3 mins, the server stopped running. Click restart button, restart the server the successfully, but refresh the ROCK page, the server is not running. Screenshot FYI. Have tried many times to power off the NUC. The same issue remains. How to solve the issue? Should I reinstall the ROCK OS completely?

Anyone can help?

Hey @Henry_Han,

It’s great to see you on the Roon Community! You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, are you still running into the RoonServer issue? If you power down and unplug your ROCK for a few minutes, then power it back on are you still running into issues?

I’ll be monitoring this thread for your reply :+1:

HI Ben,

I tried twice to unplug and plug the power. The issue remains. But this time, the server run for a bit longer for about 10 mins instead of 3 mins. Should I reinstall the OS?

Hey @Henry_Han,

Thanks for giving that a try. If you have a recent backup you can restore to, I would try reinstalling the OS :+1:

Let me know if your issues persist after that.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.