Roon Server - Status: Stopped

Roon Core Machine

QNAP HS-251+
Intel(R) Celeron(r) CPU J1900 @2.00GHz (4cores)

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

The roon server has stopped, there has been no changes to system or setup and worked fine yesterday.
I have rebooted the core several times but this does not resolve the issue.

With kind regards

You need to install the latest RoonServer.qpkg. Install it from the QNAP app store or

1 Like

Thanks for the swift response.

I have uninstalled the app on the qnap and reinstalled from the app centre. (As have no idea how to update from the download file)
But still shows as stopped.

Do i still need to install the RoonServer.qpkg even though i have just installed the latest version from the app centre?

If so how do you execute the .qpkg?

With kind regards,

I also have tried installing the latest roon server from the app page via the cardboard box icon at the bottom of the page

I don’t know if you can see the latest Version on the app store and you did not give the version (date) of the one you now have installed. There can also be other reasons why it’s not working but having the current version running is a must have for the current version of Roon (build 846).

I don’t know what you are talking about. It might help to post screenshots.


The version is the same as my original post 1.8 (build 846) QPKG - VERSION 2021-05-18.
The same file name in the download.

The cardboard box is at the bottom of the page in the screen capture. (Replace the current roon server application with the latest one from the roon labs website.

Image didn’t upload on previous post

You already have the latest Roon Server application running, that’s why you need to install the latest RoonServer app for QNAP NAS too. Looks like the current version is not available from currently but I found this message from the package maintainer:

How to manually install packages in QNAP is described here:


That makes sense!
Thanks for the info and update.

I will give it a go.

With kind regards,

1 Like

That’s solved the issue,
hopefully the QNAP link gets updated to point to the latest .qpkg file.

Thanks once again for your swift response and help getting me back up and running.
Have a grand weekend.

With kind regards,

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.