Roon Server unstable and continuous log-in loop

Roon Core Machine

Mac Mini 2012 i5 2.5MHz, 16Gb RAM, 512Gb SSD, Uptone Audio mods, Keces P8 linear power supply
OS Catalina
Roon Server Installed and working

Networking Gear & Setup Details

Mac Airport Router, Ethernet cable cat 6 direct from router to Mac Mini

Connected Audio Devices

Mac Mini connected via USB cable to Intona USB Isolator (transparent to net) and then to Project Pre Box RS2 Digital DAC and thereafter amplification.

Number of Tracks in Library

Have 3,000 albums and stream Tidal.
Have not been able to set up Roon in last 4 days so no library set-up.

Description of Issue

Hello, I am in the first days of my trial of Roon. Using Audirvana on regular basis. Hoped to assess Roon but have not been able to set it up. When trying to connect to my Roon Server from Roon Remote (via Wifi) I:
a. Either get a screen where Roon Server appears to be “Initializing” but never get a green
b. When I turn off WiFi and turn back on I get a green “connect” button.
I enter and have to log in. Then the login procedure just cycles continuously

Have tried what I have found in posts to be solution proposals:

  • Rebooted all devices
  • Switched off antivirus and firewall both end
  • Reinstalled roon server and roon remote app
  • Tried using android phone as remote app

No deal…

Would very much appreciate any suggestions.
Thank you

@Vasileios_Kantianis My first idea would be to investigate if it only happens this way with WLAN or also wired.

Try as roon (not roon server) on the mini and when it starts up select use this Mac I think it is as the core…not the roon server that’s indicating as initializing

There seems to be a bug in roon server on macs (older ones especially) for b970

1 Like

Thank you both for prompt suggestions!! I shall try all cabe solution and if this does not work I shall install roon.
Will post results later today.


Hey @Vasileios_Kantianis,

Ben here with the support team, thank you for taking the time to write in, and welcome to the community! I wanted to first apologize for the delay in my response, we’ve recently gone through some internal changes with our team and therefore a few threads fell in between the cracks.

I wanted to check up on the status of your issue connecting to your core using Roon server. Were you able to sort things out? As @wizardofoz mentioned, we do have a known bug with Roon server users getting stuck on initializing with a Mac-based core. The good news here is that we’re close to releasing a fix for it! That said, running the Roon-all-in-one app shouldn’t give you any issues.

I’ll be monitoring this thread for your reply :+1:

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.