Roon skipping ahead to next track without playing music (SonicTransporter i5) [Resolved]


I am experiencing the same issue. Attempted to reboot all devices, restart etc. Nothing. I am running sTi5 Roon core, mR feeding dac. All going through switch.

Does anyone know what’s going on?

Hi @Udi_Sabach1 ----- Thank you for the report. I have moved your issue to a new thread as everyone in the previous one is working with their Roon cores on MAC and you are running on a SonicTransporter.

We have documented a variety of reasons why audio dropouts may occur in Roon and how to go about evaluating / dealing with them. The most common causes (we’ve seen) seem to be related to either some sort of networking or hardware related issue.

A few months ago we had a user with a very high end audio system that was being plagued by repeated dropouts and after weeks of troubleshooting it was a failing drive in the user’s NAS that was the causing these issues.

Moving forward, may I kindly ask you to please provide the following information:

  1. I see you have already provided some details in regard to your current setup :clap::

“I am running sTi5 Roon core, mR feeding dac.”

Could you please EXPAND on these details as seen here.

  1. Please provide a description of your network configuration/ topology as well as insight into any networking hardware you maybe implementing. I see from your report that you are making use of a switch, can you please verify the make and model of this device? The goal is to get a sense of how your devices are communicating and what tools are being utilized to make those connections possible.

  2. Do the dropouts you are experiencing have any relation to the content you streaming? In other words, do you notice that you are receiving less or more dropouts based on codec or sample rate?


Hi Eric,

The issue is fix, however, I am not sure how specifically. I repeatedly rebooted mR, sT and NAS. Eventually it just worked. Clearly not very scientific, and impossible to replicate in the event it happens again, but i just wanted my music back!

Here’s more info about my setup:

  • Roon core (Roon Server Version: 1.2 (build 165) running on sT i5 — cat 6a > switch
  • Synology NAS 214+ (2) 3TB WDC Red - About 5,000 albums — cat 6a > switch
  • Ubiquiti 16 port Toughswitch (managed) - Audio components on a 2nd subnet
  • mR - Cat 6a running from switch to listening area feeding mR (filtered by a EN-70HD)
  • Asus AC66U Router (no wifi, DHCP duties)
  • Bricasti M1SE DAC
  • Static IP are assigned to sT, mR, and NAS.

Generally speaking, I have an active home network. 3 ubiquiti wired ap (POE), 2 nest thermostats, 4 dropcams, 2 smart TVs, and a handful of user devices (laptop, phone, tablets).

As originally mentioned, the issue was for both streaming (Tidal) and network files. The issue started when I paused a Tidal “Master” file. When i hit “play” Roon, just skipped through the rest of the album and thereafter, network and Tidal playback exhibited the same issue.

Hope this helps,

1 Like

Hi @Udi_Sabach1 ---- Thank you for the follow up and sharing these observations with me. The feedback is appreciated!

Please let me know if anything else comes up and I will be glad to lend a hand :slight_smile: Happy listening!


I have the skipping problem but it only occurs when playing tidal masters. I can play tidal hi fi for days continuos with no drop outs. Whenever I play a tidal master, the first track may play for a few seconds then music stops and I get message that network or connectivity is interfering with tidal playback.

I get internet through a wisp. Ethernet comes from my antenna in my attic down two floors to my listening room and connects to my apple extreme. Different Ethernet goes from the extreme down to my basement into a Macmini. In my listening room, I then run a short Ethernet from the extreme to a SoTM SMS 200. Then USB to my centrance dac mini.

I can play tidal masters through tidal app if I dont use Roon. Through the tidal app, the masters might pause for a brief glitch after a few seconds but play does not stop and the entire album will play just fine after that.

I have the same problem but on a Mac Mini i5 running Roon server

NickB, I have enjoyed roon since day one but just started an account to post my problem with playing masters. Is there a better way for us to get some help from the roon guys ? Start a new thread ? I don’t know what the best way is.
Are you still having same issue with playing tidal masters ? I am.

Hi @jimimacmini and @NickB ---- Thank you for the reports and my sincere apologies for the slow response here.

I would like to grab a set of logs from you both so we can have a closer look at this skipping behavior you have noticed while streaming TIDAL masters via Roon. I will be reaching out to you both separately via PM in a few minutes with instructions.


I have also added “No Secrets” Carly Simon and “Blue” Joni Mitchell MQA versions and if I try to play either one it sits on the first track forever and the connection line below goes backwards and forwards forever.

I used to have the skipping problem, then I upgraded my NAS to mirror the NAS set up recommended by Roon. I still had a skipping problem, on a vinyl transfer which had excessive gain causing clipping. Fixed that.

After the latest upgrade, I have had skipping and not playing another vinyl rip due to slow loading. I fixed it by clearing the playlist and reloading the tracks. Problem fixed.

There seems to be a problem arising intermittently when high rez files are being played. It can cause the program to stumble and it cannot correct itself.