Why buy a "raat device"?

Your thread is nothing don’t I already understand. Your no help. I can play hifi uninterrupted for days. Trying to understand why I can’t play mastersrs and why Roon isn’t helping. Thanks. But you’re of no help.

At the moment Roon doesn’t include an MQA software decoder. It is intended for the future but is not yet implemented. Currently the only software decoder is in the TIDAL desktop app. Otherwise you need an MQA capable DAC to unfold MQA.

1 Like

Roon is not yet incorporated MQA software. Tidal will provide for MQA Master to be played on their website using their PC or mac Tidal desktop. You can play MQA titles in Roon, but merely as a passthrough to an MQA DAC. They play fine through Roon without the MQA DAC, they just wont be MQA.

Roon RAAT endpoints work with Roon to deliver the music in Roon Ready format. This is not the same as MQA. The Roon team is working on MQA, but it will take some time. They just rolled out this huge v1.3 update, so it may happen sooner than we think. It might not…If you want to utilize Roon NOW for playing MQA Tidal masters in Roon, grab a $200 Meridian Explorer2 DAC, and use Roon to pass through the files bit perfect to the Meridian. Through your PC or MAC Tidal desktop the MQA files will partially unfold to NON MQA DACs up to 24/96. Hope that helps.

Andy, awsome, I understand we’re not doing Mia decoding. Cool with that !!! Why can’t iplay Mia through Roon at 24/48 like every one else. ? That’s what I’m trying to figure out. My requests have been ignored for weeks. I play everything just fine except new “masters”. Just someone t lol me why ???

Why can I play hif
uninterrupted for days but can’t play one track of"masters" ?..

HI @jimimacmini,

Ah I see now from your post history that Roon is reporting a loading issue when you try to play Tidal Masters and you have posted about this in the following threads:

In the last thread Eric mentioned obtaining logs from you. Have you been able to provide them ?

I’ll drop a flag for @Eric to see if he has any news on this issue.

1 Like

Dude, I sent him my log, or so I thought two weeks ago !!

It seems we’re all giddy over smoothing blu sound (which is cool ) more than others.

OK. Let’s flag @support generally so we can get an up to date response for you. I have seen the skipping forward without playing thing when codecs don’t support the media. Do you have any local 48 kHz files ? How do they play ? The other potential culprit is network connections. Roon uses multicast and UDP so any options in routers or switches that interferes or limits those can create problems.

I’ll check this thread regularly now to ensure you get some better communication.

Just quoting your earlier post in the other thread so Support doesn’t have to hunt for it:

I have the skipping problem but it only occurs when playing tidal masters. I can play tidal hi fi for days continuos with no drop outs. Whenever I play a tidal master, the first track may play for a few seconds then music stops and I get message that network or connectivity is interfering with tidal playback.

I get internet through a wisp. Ethernet comes from my antenna in my attic down two floors to my listening room and connects to my apple extreme. Different Ethernet goes from the extreme down to my basement into a Macmini. In my listening room, I then run a short Ethernet from the extreme to a SoTM SMS 200. Then USB to my centrance dac mini.

I can play tidal masters through tidal app if I dont use Roon. Through the tidal app, the masters might pause for a brief glitch after a few seconds but play does not stop and the entire album will play just fine after that.

Can you provide some more details of your setup as per this thread ? That will help narrow things down.

Yeas I have local 48khz that don’t play and they always used to before Roon.

Sounds like something may have interfered with the codecs in the SoTM SMS 200. Are you able to re-upload the firmware or operating system it uses ?

I don’t know schist, but problem is with 24/48. But you’re the boss.

I only know what I’ve just read on the SoTM site . I would first try checking you have the latest software and upgrading or even reloading as per 2-4-3 of the Manual.. If that doesn’t do anything then the grown ups from Support will be looking in here asap.

Just updated "Roon certified " or Roon ready " (whatever [moderated] that means ) and no help usleass).

If there is an option to download and burn a whole new mini-SD card then I would also suggest that. If you can’t play local 48 kHz files my best guess is that the SD card has got a problem in its codec. Re-installing the system software could be the go.

We’ll it’d be nice to know that we haven’t talked to “grorwn ups” before we started this useless conversation.

I’ve got to head off now (Gym beckons !). Just to be clear. I’m not a Roon employee. I’m a volunteer moderator and user, like you. The most I can do is to draw @support’s attention to the problem and I will do that. I hope it hasn’t been a wholly useless conversation.

No problem , Man. !!

The problem remaines , why can i play all tidal hifi without interruption for days but still , still , still, can’t play a Masters AT ALL ?

Apparently it’s not the MQA specifically but 24bit/48kHz material. Have you tried other high res material (24/96)?

Did you check the audio device settings in Roon? My skipping problems vanished when I increased the ‘resync delay’. Defaults to 0, I put it at 1s.