TIDAL: a network or connection error is interfering with TIDAL playback

I think it is the way the Tidal app isn’t releasing its Exclusive use of audio. I think of it as Tidal’s grip on my DAC. Especially with playing Masters in Tidal - which is the only way to find them. when I play the tracks in Roon, they seem to attempt to play but soon skip to the next track.

It stops if I quit the Tidal app. I haven’t had to reset the Remote or the Core to get things working right.

For me, it occurs when hunting and verifying Masters in the Tidal app then attempting to play them right afterwards in Roon.

Remember, Tidal’s app updated at the same time the MQA Masters became available.

Not my experience at all. The tidal masters I attempt to play have been in my library for two weeks ! Can’t play a single track ! Once again, can stream tidal hifi w/o glitch for days uninterrupted!!

Does anyone think that this could be "network or connectivity " issue as the error says ? Am I supposed to assume that I can play Tidal HFi without interruptions for several consecutive days, but as soon as I play a 24/48 from TidL Mastrs , that my network is somehow inadequate ? Just looking for help !

It’s been three weeks and I see a lot of response to blue sound, but nothing for SoTM users, even though "Roon certified " RAAT ? (Whatever that means ). Supposedly means something :triumph:. Nothing except "send logs ,thanks ":rofl:

I thought the same was causing the problem… but the problem was intermittent… now even though the tidal app is closed no mqa is allowed on Roon… a few seconds and its gone every time I attempt to play any of those masters.

Arturo, the problem is ; no problem playing HiFi. The problem is; can’t play masters !! OK ? I don’t see this
as a general “problem with tidal”.

Yes I have the same issue happening

Rather than being network-related do you think it might be that some DACs are having difficulty handling the 48kHz 24 bit stream they are receiving? Has anyone with this problem been able to try 2 or 3 different DACs in their network, with no other changes, and have the same problem recur?

Can’t go three separate Dacs but I have identical problems with centrance dac mini cx and dragonfly red. Same message every time ! No other changes in network at all

Mine is a Devialet 120 and I am pretty sure other Devialet users are not having problems with this.

Tony, I think you are really on to the cause. I’ve been playing locally stored 24/48 downloads from hdtracks for at least three years w/o glitch. Have noticed Tidal attemptes to grad those files but Roon won’t play them. Can’t play a Masters. Can play local 24/96 w/o glitch. Can play Tidal Hifi w/o glitch for weeks !!! Not one Masters. Roon wants me to defend my network.

I was having the same issue on 16/44 material.

Same here… getting this error on both 16/44 and MQA material :worried:

I realise that people have experienced this behaviour on non-MQA material and as far as I know that has been frequently network-related. I was referring to those users who have this happening only on MQA material and never (or almost) on non-MQA.

That’s stil likely tol be bandwidth related.

Try to login on TIdal. I got a Message there is something wrong with me account. Strange: Login in on the TIdal service directly: no problem. Hoe come?

Reboot, Roon Core and App if you haven’t already tried this

Rather not. :wink:

Are you still on 1.2 or have you moved to 1.3 already? And yes: rebooting Core will probably get you in a good state again.

I’m apologizing, like I did to Eric from Roon, and to any of you folks who tried helping me. But please let me explain. My internet provider is a wisp whose tower sits on my property. Arrangement with wisp and previous owner of my house was for free internet. When I had trouble playing masters, I called wisp man and he assured me I was getting their maximum Mbps. So I wrongly started blaming Roon. Couple of days ago I bought speed tester app and was not getting results I expected. Called wisp man back and he was like " didn’t we talk about this last time. Wait. Um. Errr hold on. Click click click on his computer. Here. Try that "

Boom. I’m in masters through Roon heaven !!! Once again, I apologize for wasting your and Roon folks’ time on my misguided rants. I know I got a little tight in the panties and that is not my character. But you know how it goes, “you’re not yourself when you don’t have your music’”

2 Likes

It´s good you got it sorted out¡¡ congrats, not my case though :disappointed: In the end, it was a bandwidth issue? what´s the internet speed you have? Finally someone has a possible solution¡¡, maybe my problem is also bandwidth, what´s strange is that if I play MQA files directly on Tidal´s app, on the same network I have no problem. Is it that when playing through Roon, more network resources are needed and therefore more bandwidth is needed? If this is the case, please @support let us know what will the reccommended bandwidth will be appropriate for MQA playbak through Tidal… Will appreciate it, as we are all on our quest for perfect Roon integration…