Roon skips forward on Tidal track when I fast forward past 50%


I seem to have a similar issue to

I am using the Roon Remote on an iPad Air 2. Most up to date Roon version which is 1.6 Build 401.

I have Roon Core running on an i7 Nuc with the ROCK OS installed. Playback occurs on a Moon Ace receiver which is also running up to date software. All devices are hard wired on ethernet, except for the iPad remote. So i7 NUC ROCK -> Ethernet -> Apple Router -> Ethernet -> Moon Ace.

I find that Tidal tracks will consistently skip to the next song when I try to jump past 50%. I have Tidal set to Master quality, and the tracks I’m currently toying with are Tidal AAC 24bit. I have DSP configured on my Ace signal path.

I enabled a PCH HDMI audio channel on my NUC for testing, and the same issue occurs.

This issue does not happen on local tracks, which I have stored on a Synology NAS. The files on my NAS are WAV files.

I read that one guy solved this by rebooting a router. I have an Apple Router, and I am connected to 200mbps fiber. I could start rebooting system components but before I do so want to see if there’s any additional debug info I can provide.

Video found here:

Video URL if embed not working

Hi @Lucas_Vickers,

Does this only occur with TIDAL AAC content?

If you temporarily disable DSP does the same behavior occur?


Apologies for the delay, busy week.

I confirmed that DSP does not affect the behavior.
I currently only see the behavior with Tidal AAC. Tidal FLAC seems fine.

Hi @Lucas_Vickers,

Thanks for the update! We currently have a ticket open with our team regarding this behavior. I can’t provide any specific timeframes for this, but we will be sure to keep you updated when new information is available.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.