Roon sleepy when it goes into standby

I use a tablet to check the roon core …
when he goes into stanby on reboot he can’t connect to roon …
remains sleepy …
the message … “choose your roon core” is displayed …
and it doesn’t connect to the core.
the tablet is one huawei mediapad T3 10
android version 7.0
software version emui5.1.3
AGS W09C100B271

Hi @Lanfranco_Giordano,

If you click on the “Help” button and manually input the IP of the Core or the address of does that allow a connection?

Continuing the discussion from Roon sleepy when it goes into standby:

where I find the “help” button?
and the page where you manually enter the IP core

@Lanfranco_Giordano - The help button should appear after you have been on the “choose your core” screen for 60 seconds or so.

after a rest period (of the tablet) I managed to access the help function.
The IP of the core does not accept it, I entered the data in the net mask ( let’s see if it works correctly.
thanks for the support !

1 Like

I wanted to tell you that by entering on net mask everything works well. :ok_hand: :+1:

1 Like

Hi @Lanfranco_Giordano,

Glad to hear that the 255 suggestion worked. Usually when the 255 suggestion works and connection normally does not without it, it could indicate a multicast issue on your end with the router you’re using.

If you have an option for IGMP Snooping / IGMP Proxying in your router settings, I would try toggling them to see if there’s any change in behavior.

my network switch manages IGMP …
should i put this IP address?..

@Lanfranco_Giordano - Has IGMP Snooping always been enabled or did you just enable it? What is your router model/manufacturer? Do you have IGMP settings on the router as well?

was already enabled
this is the switch …

@Lanfranco_Giordano - What about the router? What is the model/manufacturer? Do you have IGMP settings there?

the modem router is the fastweb fastgate, i’m not sure there are IGMP options…

I confirm, I checked the router menu and it has no IGMP settings.

Hi @Lanfranco_Giordano,

Is the behavior the same if you temporarily try connecting your Core directly to the router, bypassing the switch?

after entering on the net mask, the start-up time is instantaneous.
keeping the network switch active.
I wanted to attach a small video file with the .mp4 extension…
upload is not authorized.

Thanks for the additional info @Lanfranco_Giordano. There’s no need to send a video at this time, I understand the issue. If the 255 address is working, I would suggest you use that for the time being. I’ll also mention this to QA and see if they have further thoughts on this behavior.

I thank you again for the support received. :+1:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.