Roon stopped playing to Oppo UDP-205

Roon Core Machine

Intel Core i7-7700 3.60GHz
QTS v5.0.0.1891 (2021/12/21)

Networking Gear & Setup Details

Apple Airport Extreme base station (router)
Netgear ProSAFE Plus Switch model JGS516PE (two of these)
All connections by Ethernet

Connected Audio Devices

Oppo UDP-205 Blu-Ray player (Ethernet) - device that I stream to
Apple iPhone 12 (WiFi) - device I use to control playback

Number of Tracks in Library

Approximately 3900 tracks

Description of Issue

The first indication of a problem was that I could play a few songs, but at some point I would select another song it wouldn’t play. I had to turn off my Oppo UDP-205 and turn it back on to regain control of playback.

This got progressively worse until I could only play one song and then I would have to cycle power on the Oppo to regain control.

I decided to reinstall Roon on my QNAP NAS to see if that would solve the problem. After reinstalling Roon I was able to switch between songs again, but the vocals sounded very distant on any song I played.

After playing about 10 songs I began losing control of playback again. This time I was not able to regain control of playback. Actually, it appears that playback is occurring when I look at Roon on my phone, but the Oppo UDP-205 is not producing output (and therefore seems to not be receiving input from the Core.

This morning I updated the Roon Core on the NAS (I think it was already up to date) and this did not restore playback. I also tried cycling power on the Oppo and this did not restore playback.

The main problem is that I can no longer play to my Oppo. The secondary problem is the distant sounding vocals that occurred prior to total loss of control.

Hope the Oppo isn’t failing…hard to get fixed…old hardware these days

Mine is about 4 years old. I think I got one of the last ones built. It functions perfectly in every other way.

Followup question. Should my Oppo show up under “Connected Audio Devices” when it is powered up and on the network?

The OPPO should show up under connected to Core for the USB and HDMI. It also appears under Roon Ready with the LAN connection.

It does on NUC/ROCK anyway.

That looks to be a managed switch. Roon advises to use un-managed switches. While I don’t see your model on the list, take a quick read of the network faq, and at the bottom with suggestions for specific router models, see if your model(s) have settings dealing with Multicast and IGMP and if they make a difference.

Yes, my Oppo shows up under Roon Ready in the roon app on my phone. However, it doesn’t show up under “Connected Audio Devices” in the Roon Server Overview screenshot when I open the server on my NAS. Should I see it in this window too?

That is probably for devices actually attached to the server.

Roon worked just fine with these switches for a couple of years.

Okay sorry, I assumed it was a new install with issues.

In that case, I would suggest loading Roon temporarily on a different PC (windows or mac) and see if it has the same issues. If it does not, then continue looking at the Qnap, if it still has the issues with the other PC, then it might be the Oppo’s network port, (or the cable or the network port on the switch).

Would you recommend disabling IGMP Snooping?

If your network has been stable and working for years then I would move on from investigating any network settings and begin exploring whether or not the issue is the Qnap or the Oppo.

My suggest was to do that by loading Roon on a different PC and try playing to the Oppo. If it works, then a closer look at the Qnap, if it doesn’t work, then a closer look at the Oppo.

1 Like

I installed Roon server (Core) on my Mac and everything worked fine. I was able to stream to the Oppo and other devices. I then switched back to the Roon server (Core) on my QNAP NAS and everything worked again. So it remains a mystery why things stopped working before.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.