Roon stops playing after about 3-5 minutes

Roon Core Machine

macOS Catalina 10.15.7 - Mac Mini Server - 2.6 Ghz Quad-Core Intel Core i7 - 16GB RAM

Networking Gear & Setup Details

Ubiquiti Dream Machine Router v1.11.4 - WIFI - Speed test on Mac: 310 Mbps down; 298 Mbps up
On ATT FIber - 1 Gigabit

Connected Audio Devices

Mac Mini connected to Emotiva Pre-Amp PT-100 via USB and Pre-Amp going through Emotive A-300 Amp

Number of Tracks in Library

Approximately 20,000 tracks

Description of Issue

Same Issue I had in February, but was resolved with update. No updates available now. Basically, I play an album and after about 4-5 minutes of the first track, the music just stops. I look at my iPad which is used as a remote and the track shows that it’s still playing but the timeline cue shows 0:00. I look at the track list in the main window and it shows like it’s still playing. There is not sound. I have to quit Roon on my iPad and restart Room on the Mac server to get it to play again. Then again after 4-5 mins, the same thing over again. It is very frustrating. Any answers?

Have you tried NOT playing through the pre-amp eg stop using it as an end point and, say, listening through your iPad? If everything works then at least you’ve figured out it’s a USB implementation issue. If it doesn’t work, then it might be a macOS issue.
I’m only answering because nobody’s replied to you!

1 Like

Thanks. Yes, It doesn’t matter whether I play through the amp. I also play it through several different Sonos wireless speakers throughout my house. Same thing. A song from an album will play for about 4-5 minutes, then nothing. But the song on the track list looks likes it’s still playing, and the control bar shows a pause symbol as though the song is still playing, but the timeline cue shows 0:00. This happened before, but it was resolved with an update. Now it’s happening again and it’s frustrating especially since it’s paid app that is not on the lower end.

I’d back up the database, uninstall Roon and reinstall. Before you import the backed up database, try playing from Qobuz or Tidal. See if this works. If it does, reinstate your database and see where you stand after that.

1 Like

I’ve never tried that. Thank you for the tip. I’ll give it a shot and see if that works.