Roon stops playing after about an hour of listening

Core Machine (Operating system/System info/Roon build number)

Windows 10 laptop i5 processor. Roon 1.6 build 416. Tidal subscription.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Sky q router. Hard-wired ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Meridian 218 hardwired to router.

Description Of Issue

After about an hour of listening, the music stops. I then have to go to my laptop, close Roon, reopen Roon, and click play and the music continues from where it stopped. Happening regularly every evening.

Hello @Naresh_Pandit1,

Does this behavior happen when you attempt to play to the “System Output” zone in Roon? You can enable the “System Output” zone in the Settings > Audio screen in Roon.


Thanks John. I don’t listen using System Output so don’t know. Do you have a set of recommended settings for Windows 10 (such as disabling sleep)? I’m thinking that my laptop needs adjusting.

So what have you currently got as the sleep setting on your laptop? If it’s set to go to sleep after an hour with no keyboard or mouse activity, then I suspect you have your answer.

The request is to try the system output so support can see if the problem is the laptop/meridian link or the laptop settings.
If it doesn’t drop just using system output then focus for problem solving will be on that…

1 Like

Hi @Naresh_Pandit1,

Even if you don’t typically listen to “System Output” as an audio endpoint, knowing if this behavior occurs for multiple zones would be a great data point and allows us to narrow down the issue further as @ged_hickman1 noted.

When the stoppage occurs, do you still see Roon active on your PC or is the screen completely blank (and PC is in standby)? Do you notice this behavior occur only when streaming TIDAL/Qobuz content or does it occur when playing local content as well?

So, have run on System Output and the problem does not occur. Seems to be a 218 problem?

When the stoppage occurs, Roon is still active on the PC but not in play mode. I only stream from TIDAL and do not have any local content. The stop problem can be resolved by (1) Closing Roon, then restarting and clicking play; or (2) Rebooting the 218.

Hi @Naresh_Pandit1,

Thanks for confirming that System Output works as expected. When this issue occurs, do you still see the Meridian 218 visible in Roon Settings -> Audio tab? Or has it disappeared from there as well?

If you download some local content, can you confirm if the behavior is still the same after an hour? You can find a few sample tracks on the 2L Test Bench.

Just so that you are aware here, we have often seen sub-par performance with ISP provided routers (as mentioned on our Networking Best Practices Guide). It is possible that the router here is also a factor, so if you by any chance have a standard consumer-grade router available, I would verify if the behavior is the same with the ISP router out of the equation.

Thanks for all the help. Have been experimenting over the last week. The problem seems to be solved now. Involved hard-wiring my laptop to my router. Previously, the two were connected via WiFi. The 218/Sky Q router combination does not seem to like anything less than hard-wired connections and that includes the PC/laptop holding the core.

Hi @Naresh_Pandit1,

Thanks for the update here and glad to hear that the issue is solved after connecting your Core via Ethernet!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.