Roon Stops Playing Streaming or Ethernet

Roon Core Machine

Networking fiber to EERO whole house wifi, ethernet connected to EERO upstairs
1 Gig streaming


USB from Mac mini to Yamaha AS801 DAC, connected by AudioQuest USB

Number of Tracks in Library

Fewer than 5000 tracks

Description of Issue

Streaming AND playing a library selection, plays along fine for maybe a minute or so, then just stops. I can start it again, from the point it stopped, by simply pressing PLAY again, but that’s a very frustrating thing to deal with. It started recently when I changed to fiber whole house wifi. Previous setup with cable was directly connected to router in same room via Ethernet. Cable network was stuttering and slow at times but had no issues of it just stopping.

Hey @MikeT,

Thanks for letting us know of the issue - we’re very sorry it not only persists, but it seems to have gotten worse since the change.

I was wondering, did you get a chance to completely reboot you Roon Core since this happened? By reboot I mean: quit Roon, turn off the Roon Core, unplug it for a few minutes, plug it back in, turn it on and launch Roon. Does playback stop still?

Would the Roon Core be the Mac Mini? The good news, the random pausing seems to have resolved. The bad news, I don’t know which one of the things I did last night is responsible. Not simultaneously, I reset many of my DAC settings, downloaded a more recent Yamaha DAC software package. I restarted and shut down more than a few times last night and still persisted with the same issue. I shut down the Mac Mini overnight, turned it on just after noon today and it has been playing continuously. Fingers crossed.

1 Like

Hey @MikeT,

That is really great news :partying_face: ! Thanks for sharing :pray:

Most frequently, firmware updates resolve these kinds of issues, but it would be quite difficult for us to say for sure. Also, a reboot sets things straight - and yes, you’re perfectly correct: the Mac Mini is your Core.

I hope things stay this way, but, if they don’t, we’re here for you :pray:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.