Roon Stops Playing When Macbook Pro is Shut Down

Hey @J.L_Todd,

Thanks very much for choosing to post on our community site, even though this conversation is already happening on a FB group. This is where you can get help from our technical team.

Just as @AndyR has said, we are a bit stretched thin, but you should hear back from our technicians on this community thread.

In the meantime, thanks for your patience and for engaging with our subscribers in finding a solution :pray:.

Thanks everyone for the help :slightly_smiling_face:

The Zen doesn’t know about my Mac (Roon Remote). I reviewed all the settings and there is nothing there to make the connection.

I do not leave the Zen on all the time…I turn it off several times a week.

I have sent a description of this problem to Lyngdorf as well to see if they may be able to shed some light.

I had a similar conversations that I am having with you with multiple individuals on the Roon Facebook User Group and they are stumped as well.

Tim Chapman suggested installing Roon Bridge and I will look into that.

It seems that somewhere, someone has experienced this and has the solution.

Thank you Rebeka.

Yes, I had this conversation on the FB Group but stumped everyone there and we were not able to resolve the problem.

I look forward to working with the Roon Technicians. Happy to jump on the phone too as that might help us resolve the matter more quickly.

Thanks again.

You don’t need Roon bridge. That’s for playback on the Mac only, which is not going to help you here. If the lyngdorf connected by wireless or wired, is the Mac using wireless or wired. I wonder if is having a dependancy somehow. Can you explain how all units are connected to the network, are there switches involved, wireless? Are you using the two ports in the Zen ?

1 Like

Thank you for the Roon Bridge advice!

  • The Lyngdorf is connected via ethernet cable to my Comcast modem (goes though a TP Port Ethernet Switch)

  • The Mac is wireless (no ethernet option available)

  • The Innuous Zen is connected via ethernet cable to my Comcast Modem (goes though a TP Port Ethernet Switch). I am using the DAC and Ethernet outputs on the Zen (see attached photo please).

My Innuous has always been the Core.

Thanks nothing should be amiss there at all. Must be something network related though if turning off one machine affects the other.

I can’t think how it could make any difference, but what happens if you disconnect the usb cable?

Now I’m REALLY stumped.

I unplugged the USB from Innuous and then started Roon. I expected to get NO audio since the USB is sending the audio signal to the Lyngdorf.

However, I did get audio. Further, now when I turn off the Mac Roon keeps playing.

What the heck is going on?

You had two different connections to the same DAC, but, you were NOT listening on the USB. See below from your screen Pic

You had both connections connected but only the Ethernet connections Enabled. The USB connection was not Enabled in Roon.

PROBLEM FIXED.

Thank you very, very much! I really appreciate you taking the time to resolve this!!

1 Like

:slightly_smiling_face:

Might be worth a conversation with Innuos to see if they can shed any light…

I think most people would say the ethernet connection is what you want to use, not the USB connection. Glad you got it resolved.

I would hope that any audible differences would be very, very minor between ethernet and USB.

But the problem seems to be that Roon shuts down when using ethernet connection (once the Mac is shut off).

When using USB, that problem goes away and allows me to keep Roon running after shutting down my Mac.

I really appreciate everyone’s input and assistance and getting me to this point.

Oh, I thought you kept the ethernet and ditched the USB. Have you tried that?

If you look at the post by Daniel Beyer above, that was the problem.

I was using the ethernet connection. I enabled the USB Audio option and that fixed the problem.

I was going by this. I think the problem was you had BOTH connections. I would try ethernet only.

Ah!

Good point. This has been pretty confusing.

Yes - you are correct, that did work.

But then I enabled the USB Audio (assuming that was the better solution) and disabled the ethernet option.

But I did some quick research and to your point it seems ethernet does offer some benefits over USB so I should test that option without the USB cable. Thanks!

Probably time to open a bottle and play some music…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.