Roon stuck adding music to library after latest update

Roon Core Machine

Pink faun ultra operating roon core

Networking Gear & Setup Details

Ubiquity network

Connected Audio Devices

Nagra tube dac connected via usb

Number of Tracks in Library

50,000 tracks

Description of Issue

Roon shows all the albums in library but will not play them. After the latest update the icon on upper right just keeps spinning and when you click on it it says it is addingmusic to library . It shows 25 tracks and zero added
Euphony with stylus works perfectly. Roon file manager with stylus endpoint stopped on the last upgrade but I understand that is a basic incompatibility that is being worked on
I have deleted the files identified as corrupted under the library settings
I would appreciate a solution


After another day it is still grinding on and slowly adding more files to “skipped” list for such reasons as unsupported format or corrupt file
After I delete them it very very slowly adds more
It seems that there has been some high level of sensitivity incorporated in the latest update as the ssd containg these files has not been altered or added to for over 12 months
The number displayed on the " adding music to library" pop up is:
Of 25 tracks 0 added 0 identified
The number varies from approx 20 to 29 over time

Roon has been very difficult to manage over the last few months . Have any other pink faun ultra owners had a similar problem

Well it has been solved by roon not even opening now.
I know you are not supposed to be sarcastic on the support thread but I do know the meaning of the word support.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.