Roon suddenly won't start after 2 years

Core Machine (Operating system/System info/Roon build number)

Mac 3.4 Ghz Quad core Intel corei5
32 GB 1600 MHz DDR3
OS Catalina 10.15.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

TP Link Deco 9

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
PS Audio DAC

Description Of Issue

I have used Roon since 11/18 with only minor issues like Tidal login problems. Last week suddenly my machine started freezing up during the musical quote when I tried to open it. After restarting I get to the point where I have the small moving circle icon for about 15 secs and then Roon disappears. I then get an Apple notification that “Roon quit unexpectedly”.

I have reinstalled Roon and then reinstalled Mac OS followed my another installation of Roon. I have run First Aid on my hard drive and nothing was found wrong with the disk. I have run Malware without finding evidence of infection. I just tried to restore from backup and that failed.

I have moved Roon to another Core, but it is much slower and has much less memory so it is only a temporary patch. I need to get Roon going on this computer. Help!

Have there been any Mac updates or recent installs of other programs?

Not that I know of. I tried a restore from backup for the third time and for no obvious reason, it worked. I’m good…for now. Thanks

1 Like

Hello @Christopher_La_Mendo, I’m glad things are working again! If the issue returns, please use the directions found here and send us over a set of logs using a shared Dropbox link.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.