Roon / Tidal / Bluesound Node 2i "Too many failures" "Stopping playback"

Core Machine (Operating system/System info/Roon build number)

New Mac mini running latest OSX and Roon Version 1.6 (build 401) stable (64bit).

Firewall: Off
No other security enabled!

DNS Servers:

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet to new BT Router to BT Infinity fibre

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/ect.)

Ethernet to Bluesound Vault 2i. And WiFi to Bluesound Node 2i

Description Of Issue

I have Tidal and Quobuz services which both work fine outside of Roon. That is, using my Bluesound endpoints, controlled by the App on my iPad or iPhone. However when I try to access these services inside Roon, the stream fails with the error message (for example when using Tidal) : “This track is not currently available from Tidal”, followed immediately by “Too many failures” “Stopping playback”.

I have read all the other support requests and history related to this issue and tried all the suggested fixes and countless hours later, none has worked. :frowning:

If you do have a fix for this, your help will be very gratefully received!

Thank you,

Alan Wood.

Hello @Alan_Wood1,

Can you please try using the TIDAL web player ( on the Mac Mini and try playing back a track all the way until the end and let me know if that works as expected?

You may also want to try logging out of TIDAL and back in on the Roon Settings -> Services tab to see if that changes anything.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.