Roon, Tidal, HiRes

Roon Core Machine

Nucleus Rev B
Recently Updated Software

Networking Gear & Setup Details

ATT Fiber 1G
Orbi mesh network

Connected Audio Devices

McIntosh C2700 connected via USB

Number of Tracks in Library

Description of Issue

When playing from Tidal, the highest resolution is 44.1khz. The setting indicates “master” audio.

Music stored on the hard drive plays at 192 khz. I feel confident the audio output settings are correct.

Any suggestion on how to increase audio quality from Tidal?

Are you in fact playing a high res file?
Plenty of MQA content is 16/44.
If it’s high res a screenshot of your signal path might help.

Enable MQA Core decoding in Roon, and set the DAC to No MQA Support or Renderer Only. You should get 88.2kHz or 96kHz output.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.