Roon Tidal login error

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Internal subnet (ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

dCS Bartok

Description Of Issue

Suddenly my Tidal connection through Roon doesn’t work. I can log in through Tidal app, so I know it’s not the problem of Tidal, but the connection from Roon is having an issue. As I tried to log into Tidal through Roon, it is rerouted to a web browser, and when I tried to log in there, I get an error message as below. Interestingly, on my other machine I cannot even log into the Roon community (same error message), while on this machine I am already logged in and can post this message. Both are MacMinis (2018 model).

1 Like

Hey @hgim82,

Thanks for the report, we are aware of this issue and trying to resolve this ASAP.


Problem with Qobuz too. No new releases - just says “no results”. A red box flashes up but disappears so quickly it is impossible to read what it is saying. And all Qobuz playlists are empty.

Tidal integration now fixed. Thanks. But still no Qobuz.

I spoke too soon about Tidal. Now getting “Unexpected error loading album. Please try again later. (Unauthorized)”

1 Like

Thanks, it’s working now. I jumped the gun too soon. You guys ROCK (pun intended)!

Problem solved. We should be good now. Thanks for patience

1 Like

Thanks team. All good here now in Blighty! Well done for sorting it so quickly.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.