Roon UI App on PC cannot Access Roon Server on same PC

Since the Roon UI was Split from the Server, the Roon App can no longer find the Roon Server running on the same PC. But Roon Apps on iPads and other PCs can find the Server. I have stopped, removed and reloaded the latest Roon Windows Download multiple times. I have set, reset, removed all and set again the Windows Firewall allowances, for all permutations of private and public network, for Roon, Roonappliance and Raatserver. But no joy.

What else can I try? Or are you working on a new version? I am now on version 2.0 build 1359.

It help everyone if they had information about your system (as requested by support) the information they request is:-

Describe Your Setup

It’s important that you include all relevant setup information so our team can get a clear understanding of the issue.

Your post should include:

  • Details on your Core machine (OS, Hardware specs, Roon build)
  • Details on your Remote(s) (OS, Hardware specs, Roon build)
  • Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)
  • Audio devices in use
  • Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)

Including these details in your first post helps us resolve your issues faster.

LL the following works to control Roon from the iPad… or from a tablet PC using Roon UI app installed before Christmas. It is only when opening the Roon user interface on the main PC itself, which was updated this month, that this UI cannot find the Roon server running on the same machine.

PC Hardware:

silentmaxx PC KENKO Fanless G200

MoBo ASRock AM4 A520M Mini-ITX

CPU AMD Ryzen 7 5700X 8x 3,4GHz

16GB DDR4-3200 Kingston Fury Beast 2x8GB


Window11 Pro 23H2 – No updates outstanding at 27.01.2024

Roon Windows Download (Raatserver, Roon, Roonappliance) version 2.0 build 1359

Windows Firewall allow Raatserver, Roon and Roonappliance private and public network access

Roon on iPad is version 2.0 build 1537


AVM Fritzbox 7590 as private network in Windows

Ansuz PowerSwitch D3, to which the main PC is connected

Note: Only phones and tablets using WiFi, all else using ethernet

Audio Devices:

Roon device output is internal to the PC as Acourate Convolver ASIO

Acourate provides active 4-way crossover output to

RME Fireface 802-FS via USB

Music Library:

About 30000 files on separate harddrive in main machine (not c-drive)

Streaming from Tidal

I would recommend restarting all networking devices, router/switches etc & restart them all starting from the router working back into the network finishing at the roon server.

If that doesn’t help,…

Have you tried disabling the windows firewall, security & anti-virus software settings temporarily while reinstalling the server/gui ?

The solution had nothing to do with Windows Firewall. The server and the Roon account needed to be relinked via the Roon account information page (settings → general) for some reason.


That’s a strange problem but I’m glad you fixed it :+1:t4:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.