Roon unstable backup fails and restore fails

Roon Core Machine

Rockna Wavedream Net Streamer is where the core is located

Networking Gear & Setup Details

Spectrum router, then ethernet

Connected Audio Devices

Lampizator DAC via USB

Number of Tracks in Library

30,000 tracks

Description of Issue

Roon has become completely unstable. It will be playing music then lose the connection to the core, then take 5 minutes to find it again, then ask me to sign in again, then say I am not logged into Tidal, and over again. I tried restoring a backup, but that fails after it initiates, then I tried executing a new backup and that also fails.
After 6 hours of messing with this I am out of ideas.
Subsequent to posting this issue, it has become ven more bizarre - it asks me to log in to Roon repeatedly, but once it gets logged in it cannot find any audio devices, even though I have a number of them that previously worked, including the Lampizator DAC


Sorry to hear about your issues. Two things, have you rebooted your Core, and can you please fill in all of the information above so the community and Roon staff can better support the problem?

Are you running Roon V2.0? Maybe Rockna needs to update its firmware.

I don’t see Rockna in the list of Roon partners. Have you tried contacting Rockna?

As @xxx notes, what version of Roon Core are you running on the Rockna?

I finally reinstalled Roon in the Rockna Streamer, and I appear to be back to normal. Thanks. Craig

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.