Roon usually won't recognize my Mytek Brooklyn

Hello @Patrick_O_Brien,

Apologies for the delay here. The type of behavior you’re seeing is most frequently caused by a firewall or antivirus program running on your computer that is interfering with Roon’s connection. Since you don’t have this type of software running, we need to identify what is causing this interference on your system.

The team has suggested entering the following command into Terminal on your Mac and copy + pasting the output of this command in a private message. You can send a private message by clicking on my user name and then hitting the blue “message” button.

netstat -na


I have no idea what Terminal is nor how to find it. Your link presumes that I do.

Hi @Patrick_O_Brien,

This article goes through some of the basics:

Before you can use it, you need to be able to find it.

So what we need to do is open the terminal. On OS X, open your Applications folder, then open the Utilities folder. Open the Terminal application. You may want to add this to your dock. I like to launch terminal by using Spotlight search in OS X, searching for “terminal”.

yesterday I started the Mac. Tidal loads with the startup routine. I turned Tidal off and started Roon and it recognized the Mytek and played fine. I haven’t been able to get it to do that for two weeks. For months I could get it to work by repeatedly starting it up and turning it off until it recognized the DAC, sometimes it would work if left on for a time.

Today I start the Mac with Roon newly included in the startup and Tidal deleted. No dice. After a couple of restarts of Roon which were unsuccessful, recognizing only a ‘dummy’ HDMI address it then recognized the Mytek and it’s playing fine now. I cannot divine any rhyme nor reason for the pattern of recognition; sometimes it works and sometimes not.

Hello All,

Just wanted to update this thread in case anyone else runs into this issue.

Through some further investigative work, we were able to determine that there was an instance of McAfee Total System protection running on the Mac. McAfee was not listed in the System Preferences menu, it only appeared as a menu bar icon. McAfee Total System Protection includes a built in firewall feature that must be disabled manually in the configuration menus. The macOS system firewall was disabled, as originally reported.

By disabling the McAfee firewall, we were able to get things up and running.



This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.