Roon usually won't recognize my Mytek Brooklyn

I set up a zone for it but usually it fails to identify it.

Perhaps a little more info regarding your setup, network, endpoint etc?

1 Like

Hi @Patrick_O_Brien,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this device not appear in Roon at all?

Mac Mini to the Mytek. I run TIDAL and qobuz and neither has a problem by itself. Sometimes when I reload Roon it recognized the Mytek and sometimes when I let it sit for a while it recognizes it. It almost never gets it when I first start it up.

Hi @Patrick_O_Brien,

Is there any change in behavior here if you temporarily disable the firewall on your Mac Mini?

Via USB or Ethernet?

USB from mac to Mytek

Don’t know how. It’s my first Mac, I can hunt and scratch my way around PC but Mac is foreign to me.

Also, why are qobuz and Tidal unfazed?

The firewall has been off

So far Support has helped not one bit and has wasted a lot of my time. Can I get someone who knows what they are doing for a change?

Roon has never worked well and now it doesn’t work at all. I have a Mac Mini connected to a Mytek Brooklyn via USB and it works perfectly with Tidal and qobuz. Roon used to recognize the DAC after repeated start ups now it doesn’t recognize it at all.

This service has been really crap.

Hi @Patrick_O_Brien — Thanks for giving that a try! You have my sincere apologies for the continued difficulties here. I’m confident that we can get you up and running here soon.

Since it’s still not appearing in Roon and you’re able to use this device outside of Roon, even with the firewall disabled, I’ve enabled diagnostics on your account so the team can take a closer look at what you’re experiencing.

In the meantime, can you confirm that you’re able to play to other zones besides the Mytek from Roon without issue?

Hi @Patrick_O_Brien,

Thank you for your patience here while we have been investigating this! I discussed things with the technical team and, while they’re investigating the diagnostics report, they were hoping that you could provide some additional information here.

Can you confirm if you have both a WiFi and an Ethernet on your Core machine? If so, can you temporarily try disabling one or the other (i.e. only using Ethernet or WiFi, not both) and let us know if you notice any change in behavior?

@Patrick_O_Brien - If I were you I would backup, save it someplace safe, and then perform a reinstall.

It couldn’t hurt, you are already in the weeds.

The problem is not the Mac, it recognizes the DAC. Tidal has no problem identifying the DAC. Qobuz has no problem doing same. Roon is and has been the only program that won’t recognize its presence.

No change when I pulled the plug

Thanks for giving that a try, @Patrick_O_Brien.

We are escalating this matter to our senior technical team and have a meeting scheduled to discuss. As soon as I have met with the team and have more information I’ll be sure to reach out to you ASAP.


Hello @Patrick_O_Brien,

Thanks for your patience while we discussed your report with the development team. We have a few further questions to ask and some new strategies to attempt to get you up and running with Roon.

Some technical info before we start: When you start “Roon” on your Mac, it will spawn two main processes, “Roon” which is the user interface and music management, and “RAATServer” which is what interfaces with the audio hardware on your computer.

What is happening here is that Roon to not be able to interact with the RAATServer process on your Mac correctly. We have thousands of users running on macOS whom are not experiencing this issue, what we need to do is find out what makes your setup different so that we can get you back up and running.

Are you running any antivirus software on your Mac? Even if the MacOS system firewall is disabled, antivirus software can prevent applications running on the same computer from being able to communicate properly.

Another possibility is that Roon is looking for a previously known RAATServer that does not exist anymore. Have you restored your Mac from a backup at any point? Moved application files from another computer?


No and No…

Still waiting………