Roon volume control issue - Meridian Explorer

I have a new Mac Mini that has all of my music on its internal hard drive. I have an older Mac Mini that I use as well. Both Mac Minis have a hard wired network connection.

MacMini running Roon server–>MacMini running Roon Bridge–>Meridian Explorer DAC–>Outlaw Audio RR2160 receiver–>HSU speakers and SVS sub

The volume control on the Roon interface was working and now it does not. I have to adjust volume using my Outlaw Audio receiver. I have the volume control set to Device Volume for the Meridian Explorer.

Hello @David_Henderson,

Have you tried rebooting your Core, Mac Mini Remote + Endpoints yet? In what way exactly does the volume control not work, are you not being presented with the slider, or is there no response from the Explorer when moving the slider? Is the behavior the same when you try connecting the Explorer directly to the Core?


I rebooted the Mac Mini I am using for Core/Server
I rebooted the Mac Mini I am using for Bridge
I unplugged my Meridian Explorer DACs USB cable and audio cable and plugged them back in
I see the volume slider in Roon but it does nothing as I slide it left and right, not change in volume

I then took the Meridian Explorer and plugged into the Mac Mini that is my Core. Same thing, the volume slider is visible but does nothing. The volume slider was working and not it is not. What else can I check?

In the volume control are if I click on the little speaker icon to the left of the slider, it mutes the sound fine but the slider does not change the volume

Hi @David_Henderson,

Can you please repeat the test you did on your Core and let me know the exact local time that you run it? E.g. Ran test at 5:11PM on 4/19/19.

After getting this info I’d like to enable diagnostics mode for your account to see if there is perhaps any additional info regarding this issue in them.

Please do so as you did before, try sliding it and also try muting the volume.


I am running Roon Server on my new Mac Mini. It has a wired ethernet connection
I am running Roon Bridget on my older Mac Mini, it also has a wired connection
The Meridian Explorer is hooked to the older Mac Mini and then an audio cables runs from there to my Outlaw Audio RR2160 receiver. I started an album playing, the album is stored on the internal hard drive of the new mac mini. I put it on mute at 2:02pm EST and then off of mute seconds later. I then slid the volume slider up and down. Mute worked, volume did not

Hi @David_Henderson,

Thank you for letting me know that timestamp.

Now that I have this information available, I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis.

Once this report has been recieved I will consult with the QA team regarding an analysis of what could be going on. I appreciate your patience while my request reaches their queue!

Hi @David_Henderson,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report from your Mac Mini RoonServer Core.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link/Google Drive or Firefox Send link.

Please let me know once you are able to provide these logs and I would also suggest rebooting your Core to hopefully re-establish communication with our diagnostics servers as we continue to troubleshoot this issue.

– Noris

Sorry this took some time, very busy week. I just raised and lowered the volume within the roon interface and clicked the mute button on and off a few times. It is 5pm EST

Hi @David_Henderson,

Thank you for providing those timestamps and for running that test. I can confirm that the diagnostics from your Core have reached our servers and I have taken a look.

According to the logs, it looks like your Meridian zone is responding to the Volume commands. I realize that you are saying this is not actually the case here but something seems off.

I just want to confirm something with you here:

Does this mean it is now working or that you are still having issues? If you are still having issues I will go ahead and start a case for you with our QA team but a few follow-up questions for you:

  1. Are you using the newest firmware for your Meridian Explorer DAC? I believe you can check this on Meridian’s support site here

  2. If you try using another method of volume control such as DSP Volume, does that resolve the issue for the time being? You can give this a try by going to Roon Settings -> Audio -> Cogwheel icon next to Explorer zone -> Device Setup -> Volume Control -> DSP Volume.


No I am still having the same problem, volume control within Roon does not work, the mute button works fine. I scoured the Meridian site for the downloader for v1349 firmware for the Meridian Explorer and could not find it. On their site they have support information for their Explorer2 product but not the original explorer.

Would I just be better off purchasing a new DAC? I have quite a few SACDs ripped and while Roon plays them it has to change them to PCM since my DAC does not support DSD. This together with the volume control issue makes me think this might be the best route to go.

I emailed tech support for Meridian in the hopes the can send me the Explorer firmware updater or a link to it. I did find the read me online and it looks promising

Explorer Firmware v1349 offers a performance
improvement for all operating systems � Macintosh,
Linux and Windows. It improves control sensitivity
at low volumes, and increases the maximum volume
available from the Explorer, allowing increased signal
levels when the Explorer is used with less sensitive
headphones. The other outputs are not affected.
The update also changes the way that the volume
control is reported to the host computer, removing
confusing channel controls and leaving only the master
The firmware is updated on the Explorer itself, so
once you have updated your Explorer it will operate in
the same way with any computer. You may find that
the position of the volume slider for your favourite
listening level has changed slightly, especially if you
have low-sensitivity heaphones or in-ear monitors. This
additional volume capability may also cause distortion
at very high levels on some headphones.

1 Like

Hi @David_Henderson,

Those firmware release notes do look promising, do let me know how the firmware update goes!

– Noris

I upgraded the firmware on the Explorer and it did not make a difference. I purchased the Explorer nearly 6 years ago, perhaps it is time for new DAC that I know will work with volume control and will decode DSD

Hi @David_Henderson,

Sorry to hear the firmware upgrade didn’t resolve it. I noticed that the Explorer has two outputs, are you plugging into the headphone output? The other output is meant to be for fixed volume. I would also give this a try.

– Noris

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.