Roon weird buttons

Core Machine (Operating system/System info/Roon build number)

Roon Core Running on a DS718+ Synology in a SSD
1.7 on 667 Build

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router TP Link Archer C8

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Weird buttons on PC and only on PC.

If I use my Android to control have no problem.

That is weird. I have nothing like that on my laptop.

Might well be a graphics driver issue.
Did this change after an update?


I would restart the PC first but yes graphics driver issue certainly is likely.

Guys, all drivers updated. Games is 1080p 144fps.

Via Microsoft or from the GPU manufacturer’s site?
I always recommend that later, as MS is a laggy.

What GPU is fitted!

Via GeForce Experience

Hello @joaopmts, and thanks for your report! What GPU do you have? Have you tried uninstalling the drivers entirely and reinstalling them?

Have a 1080ti, already tried.

BTW the problem continues

Hello @joaopmts, do you have any overlay software installed like MSI Afterburner? We have seen similar issues with the UI stemming from overlay software.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.