Roon will not load up

(Operating system/System info/Roon build number)

  • Windows 10.0.18363 64 bit
  • Ethernet to Virgin Home hub - no issues with other programs
  • PC Lenovo MT 6281 Intel core i3-2365M CPU @ 1.4GHz connected by USB2 to Cambridge audio DACmagic Plus WASAPI - no issue with other programs
  • Music subscription Qobuz & TIDAL

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Virgin Home Hub - Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PC Lenovo MT 6281 Intel core i3-2365 CPU @ 1.4GHz connected by USB2 to Cambridge Audio DACmagic Plus WASAPI

Description Of Issue

Click on Roon program which starts up (get musician quote) than does not progress any further than Roon symbol.

Hi @Iain_McGillivray,

Has Roon worked for you previously or is this a new install?

Do you have any antivirus or firewalls running on the machine right now? If you disable them temporarily is there any change?

Hi,

Thank you for the quick response.

Roon has been working seamlessly since originally installed >1 year ago.

Was last able to use on Friday 1/5/20.

Have uninstalled and re-installed but still not loading up.

Turned AVG Web Shield and Windows Defender Firewalls off but Roon is still not loading.

Iain

Have you had any w10 updates? Sounds like a graphics driver update issue. Perhaps go to Lenovo site, not Windows update, and get their latest driver. Windows update often breaks graphics.

Last Quality update was Cumulative Update Windows 10 Version 1909 for x64 successfully installed 17/4/20 so Roon was working after this last update so wouldn’t suggest Windows update has broken graphics unless there is latency but I don’t understand that sorry.
Lenovo Vantage confirms my system is up to date and no updates available.
What is their latest driver you suggest? Why would this not flag on Lenovo Vantage?

It was a suggestion to look at not a definitive answer.

Hello @Iain_McGillivray, let’s rule a few things out:

  1. Have you rebooted since you installed updates? Have you rebooted since you reinstalled Roon?
  2. We’re going to suggest what the manufacturer has for their most recent update, which is what you’re on.
  3. Could you please reboot and try to log into Roon again? Reply here with a timestamp (your local time) of when you do this and I will enable diagnostics for your account.

Hi Nuwriy,

Thank you for the reply; in response to your questions:

  1. Yes I’ve re-booted since I installed updates and since I re-installed Roon.
  2. I think I’m up to date with operating system and PC updates.
  3. Just re-booted now and still unable to start up Roon.

Really appreciate your assistance here.

Iain

Any update?

Hey @Iain_McGillivray,

A few days ago I enabled diagnostics for your account but it looks like they never came through. I’d like to have you attempt to load up Roon one more time and send me your logs manually.

Use the directions found here and send us over a set of logs using this link.

Nuwriy,
I have uploaded logs to Zoho WorkDrive under Iain_McGillivray - logs
Thanks

Thanks @Iain_McGillivray, I have sent the information to our team and will be in touch shortly.

Thank you Nuwriy

1 Like

Hello @Iain_McGillivray, thanks for your patience while I reviewed your information with the team! They have completed their review and for our next step, here’s what I’d like you to try next:

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder

Once you’ve completed these steps let me know if you can make it past the musician quote and we’ll go from there!

Thanks core system is working now.

Roon remote will not connect now.

Any ideas?

Hello @Iain_McGillivray, that’s awesome news! For the remote, are you able to connect to the core via IP? What is the remote saying when it won’t connect, does it just endlessly search for the core or something else?

Hi
Yes it identifies core but can’t connect.
Thanks again
Iain

Hello @Iain_McGillivray, did connecting via IP work? If we cannot get it to connect via IP, let me know and we’ll enable diagnostics for that remote!

Hi Nuwriy,
Both on ip 192.168.0 and
Subnet mask 255.255.255
But still unable to connect remote to core.
Thanks,
Iain

Hello @Iain_McGillivray,

There’s one item I don’t think we’ve looked at since we fixed your core. It’s possible that the exceptions for Roon in your firewall were removed in the process. Would you kindly verify that Roon.exe and RAATServer.exe have been added as exceptions to your windows firewall?

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.