Roon will not open in Windows 10 PC

Windows 10 PC with version 1.8 latest revision

Network Details Netgear RP8000 with Xfinity modem

Audio Devices (In addition to the PC, there is a dcs Bartok connected via ethernet and WiFi for the iPad.)

Description Of Issue

On April 21, 2021 Roon would not open. The three vertical lines of the Roon symbol moved but that is all. I rebooted multiple times, then uninstalled and reinstalled Roon 1.8. Nothing has worked. Nothing changed in the system prior to the problem.

Did you install the Windows update last week ?

Try getting the video driver for your GPU from the manufacturer site and install instead of the Windows provided one.

Then reboot the entire system , network included. Windows updates have caused some issues of late

May work ???

I am using NVIDIA GeForce GTX 1060 6 GB.
Any other ideas?

Since I have not received a reply from Roon, does anyone know how I can replace version 790 with an earlier version?

Rollback is NO, it’s not possible apparently mainly due to infrastructure changes for 1.8

Did you install the NVidia driver as I suggested, this issue has cropped up several times recently and been fixed that way. Roon is very GPU intensive

You will need to reboot as well

PS looks like an update 14 Apr 21

Hi Mike,
Yes, I did. I even called Nvidia support to ensure that I had the correct version and that the download worked properly. Alas, it did not fix the problem.
Today, I found this article:
“NVIDIA staff suggests rolling back Windows 10 update to fix game issues”
NVIDIA staff suggests rolling back Windows 10 update to fix game issues (
Do you think I should wait for a Windows 10 or Roon update?

I believe it’s a Windows issue , my graphics is Intel 6000 integrated and I had no issues but several NVidia users have had issues. I had one driver issue on my wife’s PC where we lost all audio, a reinstall of the Realtek driver fixed it.

It’s unlikely Roon will be targeting any specific GPU’s there are just to many variants .

This is likely associated with last week’s Windows update. Do the dates agree , I updated one day last week.

A roll back to the last restore point can’t hurt, it can be reversed anytime , Windows will even nag you :joy:

Hi Mike,
My last Windows update was April 13.
My problem started on April 20. On April 19,
I downloaded Logitech media in the driver update section of Windows updates. After that the problem started.

I deleted the Logitech items, rebooted and still had the problem. I then restored to the Windows update of April 13. The Logitech stuff returned and Roon would not access. I then deleted Logitech and Roon. I still have the problem.

Thanks, again for all of your help.

There was an update last week ? Not sure of date .

21 Apr plus a whole bunch on13 & 14 Apr 21

The 21 may tie in with your problem ?



Hi Mike,
Thanks for staying with me on this.
The KB4023057 loaded on 311/21.
Just loaded KB5001330 (OS Builds 19041.928 and 19042.928) that came as an update tonight. Still have the problem.
Thanks, again.

Hey @Paul_Benos,

I couldn’t be more sorry that we didn’t get a chance to reply in this long. Please, accept my sincere apology :pleading_face:

Thank you for posting all the details about the issues you’ve ran into. We’d love to help! To that end, I’ve notified our technicians of this thread that is now in their queue.

Please, sit tight a little while longer. They will get back to you as soon as possible :pray:

Hi Rebeka,
It’s been three weeks since your reply. I still cannot access Roon, even with two Windows 10 updates.

Are you using Tidal? I had a message from Roon support suggesting that I delete my Tidal cache. Seemed to work. Here are the steps.

  • Exit out of Roon/Roon Server
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and delete it
  • Try to start Roon again

Dear Monty,
Yes, I am using both Tidal and Qobuz. I followed your advice and now I am up and running. Thank you very much!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.