Roon will not open or does briefly then crashes

Core Machine (Operating system/System info/Roon build number)
Dell desktop. Windows 10. I have no idea what Roon build it is.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

NAD 3020 amp. RCA plugs

Description Of Issue

On Friday, June 14, when I started my Roon subscription and first installed it, it worked. Now, on Saturday, June 15, it will not load. The Roon logo comes up for about a minute and then it closes. Once or twice Roon opens, there is a message about No Audio Devices found, that appears for maybe 30 seconds and Roon starts to open . . . . . and then crashes. The last time I tried was at 7:50 p.m. on June 15. I’m in Taipei, Taiwan which is 12 hours ahead of EST. Any help appreciated.

It looks to me like Windows has quarantined Roon because it thinks something is wrong or because your anti virus thinks the services Roon runs are a security issue.

Hello @Michael_Grande,

The first step here would be disabling any antivirus or firewall software to see if they are causing this issue.


I disabled both. Still have the same problem. Roon will either not load, or will load briefly and then crash. The longest it’s stayed open is maybe 3 - 4 minutes. But usually, it just won’t load.

Hi @Michael_Grande,

Thanks for letting us know this additional behavior. Have you tried reinstalling Roon yet? I would next give this a try to see if it will help. For the proper reinstall procedure, please set your old database aside using the following steps;

  • Exit out of Roon
  • Navigate to your Roon’s Database Location (<-clickable link)
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder

Does performing this procedure help resolve the issue?

That did it! Thanks for your help.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.