Roon will not show anything in Qobuz after server restart

Core Machine (Operating system/System info/Roon build number)

Dell Precision T3500 Vortexbox Fedora Linux 25 Roon V1.7 (build 521)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Talk Talk ADSL modem/router Sagemcom FAST 5364. Cisco Catalyst 2960 unmanaged switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet 440 Expert Pro CI. wired ethernet connection.

Re booted server after shut down.Logged in to Qobuz, but Roon will not list anything in Qobuz. No New releases, no Playlists, no Taste of Qobuz and No My Qobuz.

Clicking the refresh button briefly displays network error “Error loading page”. Same results from my Ipad and my laptop with with Roon control.

I can log into the Qobuz app on my Ipad with no problems, everyting displays as normal, but no response to anything in Roon.

Please can you help, Thanks.


Roon will play an album in Qobuz if its in my library, but will not display new releases and My Qobuz etc. Just reports “Error loading page”

Also I just tried using Ipeng on my Ipad which uses the squeezebox server with the Qobuz plugin. Ipeng works fine and loads the Qobuz new releases, looks like the problem is definitely with Roon.

Try logging out and in of Qobuz in roon.

1 Like

Yup already did that, no luck.

1 Like

Have you tried loggin out of Qobuz, Rebooting the Roon Core, and then logging back in?

Hi @Disarmamant,

Did this work for you previously? If so, when did this start? Was there any change to your setup around that time?

If you try to navigate to Qobuz content from your library instead of going to the Qobuz section does that work for you?

I have had this problem before when I shut down the server, it took around 30 minutes before I could see New Releases, My Qobuz and Qobuz playlists.

The problem has now resolved itself, but it took over an hour last night before Qobuz was fully functional again. However during that time I was able to play albums from Qobuz that I have added to my library.

I checked in Settings and I was logged in to Qobuz all the time. I tried logging out and back in again, but the problem persisted.

4 posts were merged into an existing topic: Metadata improver error

Still having problems with the Qobuz page in Roon.

I have the Normal headings, new réleases, playlists, taste of Qobuz and my Qobuz, but the Genres menu is missing?

Now I have another problem with Qobuz. Selecting an album brings an error ‘ There was an error accessing this album please check your internet and try again’

I have to try two or three times before the album will load, each time i get the same message.

Roon has been mostly working well for me up until recently. This is getting quite frustrating now. I’m considering dropping Roon altogether and getting an Auralic Aries or a DCS network bridge.

Hi @Disarmamant,

It sounds like there are some difficulties communicating with our servers which here, which is causing you to see these errors. To better understand the issue as well as rule out some variables, I was hoping you might be able to try running Roon on a different Core machine temporarily. On this new Core machine do you experience the same issues?

Hi Dylan

I have another Linux machine I can use as a temporary Roon Core, but I have to change some hardware around before I can put it in the network. Probably some time tomorrow. I will report back when it’s done.

Thanks for your help.

Just thinking some more about this. Could there be an issue with The DNS server my ISP is using?


Sure there could be an issue. Try using (which is google) or instead and see if that makes a difference.

Hi @Disarmamant,

We’ve definitely seen Google and Cloudflare DNS help in these scenarios — Can you try using one of those and let us know how it goes?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.