Roon with Qobuz freezing issue

Core Machine (Operating system/System info/Roon build number)
2015 Mac Mini, hardwired into my router. Used headless with an iPad as a controller.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I’ve been using Roon & Tidal HiFi stream without any issue for a year or so now.
However, just started a trial with Qobuz. Twice now in 3 days after a while I’m unable to access any Qobuz music, with an error message saying track not available on Qobuz. Only way around this is to reboot the MacMini I use as my Roon endpoint.

Any ideas?

Network is BT Ultrafast fibre & my Mac mini Roon end point is wired to it.
Audio system is Mac Mini connected with optical Cable to Bel Canto DAC.
As I have had no problems with Tidal Hi fi stream in the same system, I strongly suspect it is down to Qobuz or the Qobuz/Roon interface.
Has anyone else experienced similar issues with Roon/Qobuz? I’m impressed with Qobuz for the sound quality & the amount of Hi res albums available. But if the hanging issue is going to be a frequent problem I’ll stick with Tidal instead.

Hello @matthew_randall, and thanks for your report! Let’s rule out any possible network issues that may cause this. Have you tried temporarily disabling your firewall/antivirus to see if this helps? Are you seeing this behavior on your remotes or just the mac mini?

Thanks for the reply.
I don’t have any anti virus or firewalls set up as I’m using Mac stuff throughout the home, no pc gear. The Late-2014 Mac mini is used exclusively for music streaming duties. It is hdmi’d to a tv screen for installing software updates etc but is usually run headless without an iPad as a controller for Roon. The issue shows up on both the iPad & the monitor. When I select an album, the thin blue “progress bar” just keeps on pulsing without the album loading & after 30 seconds or so I get a message flag up saying this track is not available on Qobuz. After that, any music I select gets the same result. A reboot of the Mac mini is the only cure I’ve found so far. I don’t have this issue with music from Tidal or my local HDD library. My guess is that as Qobuz hi-res is a larger file size than Tidal MQA, it is too demanding of resources? But as it’s only happened twice in a few days, it’s a bit strange. I would prefer to use Qobuz hi-res if possible over the Cd quality alternative. Any ideas gratefully received!

Does the same music always result in the same behavior, or do albums that give this problem start working after a reboot?

If you go to Settings > Services and choose Qobuz and lower the streaming quality temporarily do you still see this issue?

The issue is there regardless of which album is selected.
After a reboot, the chosen album is available.
I haven’t tried downgrading the stream quality when the issue occurs, I will try this next time it happens.
Thanks for your responses,

1 Like

Hello @matthew_randall, have you had a chance to test with the streaming quality lowered? Let us know if that helped!

I’ve been using Roon-Qobuz a fair bit over the weekend but it hasn’t tripped up again as yet.
I’m enjoying Qobuz a lot, maybe as they have more hi-res offerings compared to Tidal, so I’m hoping the glitch I had is a rare thing. I will continue using Qobuz for another two weeks or so & let you know if it falls over again. I will drop the streaming quality to test that if it happens again.
Thanks again for your support,

Anytime, @matthew_randall! Please let us know if the issue returns.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.